Aggiornamento della protezione solo per gli aggiornamenti 4.5.2, 4.6, 4.6.1 e 4.6.2,.NET Framework 3.5 Service Pack 1 per Windows 8.1 e Windows Server 2012 R2: 9 maggio 2017

Prodotti dei visualizzazione che in questo articolo si applica a.

Avviso

30 maggio 2017

Se si installa il rollup di protezione di.NET Framework e di qualità per maggio 2017, e quindi si utilizza uno scanner di conformità, come il Microsoft Baseline Security Analyzer (MBSA), per determinare lo stato di protezione del sistema, gli aggiornamenti di.NET Framework protezione solo per maggio 2017 è possibile contrassegnare come mancanti.

Per risolvere questo problema, abbiamo aggiornato l'applicabilità degli aggiornamenti.NET Framework protezione solo in modo che i correttori di conformità non contrassegnare questi aggiornamenti come mancanti dal sistema.

Se è già stato installato il 2017 maggio cumulativi di protezione e di qualità o protezione solo gli aggiornamenti per il.NET Framework, è necessaria alcuna azione ulteriore.

Riepilogo

Questo aggiornamento della protezione per il di Microsoft.NET Framework risolve una vulnerabilità di esclusione di funzionalità di protezione in cui il.NET Framework (e la base di .NET) componenti non completamente convalidare i certificati. Per ulteriori informazioni su questa vulnerabilità, vedere esposizioni CVE-2017-0248 e vulnerabilità comuni di Microsoft.

Questo aggiornamento contiene inoltre le correzioni di ottimizzazione della protezione alla capacità del componente Windows Presentation Framework principali per firmare i pacchetti con l'algoritmo di hash SHA256.

Importante

  • Tutti i futura protezione e aggiornamenti non correlati alla protezione per Windows Server 2012 R2, Windows RT 8.1 e Windows 8.1 richiedono aggiornamento 2919355 per l'installazione. Si consiglia di installare aggiornamento 2919355 su un computer basato su Windows 8.1, o basato su Windows Server 2012 R2 basate su Windows RT 8.1, in modo da ricevere aggiornamenti futuri.

  • Se si installa un Language Pack dopo aver installato questo aggiornamento, è necessario reinstallare questo aggiornamento. Pertanto, si consiglia di installare qualsiasi Language Pack di cui si ha bisogno prima di installare questo aggiornamento. Per ulteriori informazioni, vedere aggiunta di language pack per Windows.

Ulteriori informazioni su questo aggiornamento della sicurezza

Gli articoli seguenti contengono ulteriori informazioni su questo aggiornamento della protezione in relazione a singole versioni del prodotto.
 

  • 4014587 descrizione dell'aggiornamento della protezione solo di.NET Framework 4.6.2 per Windows 8.1 e Windows Server 2012 R2: 9 maggio 2017

  • Descrizione di 4014590 l'aggiornamento della protezione solo per la 4.6 di.NET Framework e 4.6.1 per Windows 8.1 e Windows Server 2012 R2: 9 maggio 2017

  • 4014595 descrizione dell'aggiornamento della protezione solo di.NET Framework 4.5.2 per Windows 8.1 e Windows Server 2012 R2: 9 maggio 2017

  • 4014581 descrizione dell'aggiornamento della protezione solo per.NET Framework 3.5 Service Pack 1 per Windows 8.1 e Windows Server 2012 R2: 9 maggio 2017

Come ottenere la Guida in linea e supporto tecnico per questo aggiornamento della protezione

Si applica a

Questo articolo si applica a:
 

  • Microsoft.NET Framework 3.5 Service Pack 1, 4.5.2, 4.6, 4.6.1 e 4.6.2 quando utilizzato con:

    • Windows Server 2012 R2

    • Windows 8.1

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

×