Si applica a:

Microsoft .NET Framework 3.5

IMPORTANTE

  • Come promemoria per gli amministratori IT avanzati, gli aggiornamenti a .NET Framework 3.5 per Windows 8.1 e Windows Server 2012 R2 devono essere applicati solo ai sistemi in cui .NET Framework 3.5 è presente e abilitato. I clienti che tentano di preinstallare gli aggiornamenti di .NET Framework 3.5 per le immagini offline che non contengono il prodotto .NET Framework 3.5 abilitato esporranno questi sistemi a errori per abilitare .NET Framework 3.5 dopo che i sistemi sono online. Per informazioni più dettagliate sulla distribuzione di .NET Framework 3.5, vedere Considerazioni sulla distribuzione di Microsoft .NET Framework 3.5.

  • Tutti gli aggiornamenti per Windows 8.1, Windows RT 8.1 e Windows Server 2012 R2 richiedono l'installazione dell'2919355 KB. È consigliabile installare l'aggiornamento KB 2919355 nel computer basato su Windows 8.1, basato su Windows RT 8.1 o Windows Server 2012 R2 in modo da ricevere gli aggiornamenti in futuro.

  • Se si installa un Language Pack dopo l'installazione di questo aggiornamento, è necessario reinstallare questo aggiornamento. È quindi consigliabile installare i Language Pack necessari prima di installare questo aggiornamento. Per altre informazioni, vedere Aggiungere Language Pack a Windows.

Riepilogo

Questo aggiornamento della sicurezza risolve un problema per cui un utente malintenzionato non autenticato potrebbe causare un denial of service in un sistema interessato. Per altre informazioni, vedere CVE-2022-21911.

Problemi noti di questo aggiornamento

Microsoft non è attualmente a conoscenza di eventuali problemi in questo aggiornamento.

Altre informazioni su questo aggiornamento

Gli articoli seguenti contengono altre informazioni sull'aggiornamento in relazione alle singole versioni del prodotto.

  • 5009713 Descrizione dell'aggiornamento della sicurezza per .NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 e 4.8 per Windows 8.1 e Windows Server 2012 R2 (KB5009713)

Come ottenere e installare l'aggiornamento

Prima di installare questo aggiornamento

Prerequisito:

Per applicare questo aggiornamento, è necessario che sia installato .NET Framework 3.5.

Installare questo aggiornamento

Canale di rilascio

Disponibile

Passaggio successivo

Microsoft Update Catalog

Per ottenere il pacchetto autonomo per questo aggiornamento, visitare il sito Web del catalogo di Microsoft Update.

Windows Server Update Services (WSUS)

Questo aggiornamento verrà sincronizzato automaticamente con WSUS se si configuraNo prodotti e classificazioni nel modo seguente:

Prodotto:Windows 8.1 e Windows Server 2012 R2

Classificazione: Aggiornamenti della sicurezza

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo aver applicato questo aggiornamento se vengono usati file interessati. Prima di applicare questo aggiornamento, è consigliabile chiudere tutte .NET Framework basate su .NET Framework.

Aggiornare le informazioni sulla distribuzione

Per informazioni dettagliate sulla distribuzione di questo aggiornamento della sicurezza, vedere l'articolo seguente della Microsoft Knowledge Base:

20220111 Informazioni sulla distribuzione degli aggiornamenti della sicurezza: 11 gennaio 2022

Aggiornare le informazioni sulla rimozione

Note Non è consigliabile rimuovere alcun aggiornamento della sicurezza. Per rimuovere questo aggiornamento, usare l'elemento Programmi e funzionalità nel Pannello di controllo.

Aggiornare le informazioni sul riavvio

Questo aggiornamento non richiede il riavvio del sistema dopo l'applicazione, a meno che i file che vengono aggiornati non siano bloccati o in uso.

Informazioni sui file

Informazioni sull'hash dei file

Nome file

Hash SHA256

Windows8.1-KB5008891-x64.msu

34929F89A89B69362FE06C1EFF499F6926008163C434ACDB413BC6C2C69F92B0

Windows8.1-KB5008891-x86.msu

864D3611B66CEDCD3D89C3C7BF55A08F7890FEDBB43F60C3F43D8883EDB966B8

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Requisito sp

Ramo del servizio

Aspnet_wp.exe

2.0.50727.8955

45,456

07-dic-2021

18:56

x64

SPN

AMD64_NETFX-ASP

System.web.regularexpressions.dll

2.0.50727.8955

98,304

07-dic-2021

18:56

x86

Nessuna

Non applicabile

Webengine.dll

2.0.50727.8955

748,920

07-dic-2021

18:56

x64

Nessuna

Non applicabile

System.web.dll

2.0.50727.8955

5,300,224

07-dic-2021

18:56

x64

Nessuna

Non applicabile

System.web.regularexpressions.dll

2.0.50727.8955

98,304

07-dic-2021

18:58

x86

Nessuna

Non applicabile

Aspnet_wp.exe

2.0.50727.8955

33,680

07-dic-2021

18:58

x86

SPN

X86_NETFX-ASP

Webengine.dll

2.0.50727.8955

439,696

07-dic-2021

18:58

x86

Nessuna

Non applicabile

System.web.dll

2.0.50727.8955

5,292,032

07-dic-2021

18:58

x86

Nessuna

Non applicabile

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Requisito sp

Ramo del servizio

System.web.regularexpressions.dll

2.0.50727.8955

98,304

07-dic-2021

18:58

x86

Nessuna

Non applicabile

Aspnet_wp.exe

2.0.50727.8955

33,680

07-dic-2021

18:58

x86

SPN

X86_NETFX-ASP

Webengine.dll

2.0.50727.8955

439,696

07-dic-2021

18:58

x86

Nessuna

Non applicabile

System.web.dll

2.0.50727.8955

5,292,032

07-dic-2021

18:58

x86

Nessuna

Non applicabile

Informazioni sulla protezione e la sicurezza

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×