Aggiungere o rimuovere un asse secondario in un grafico di Excel

Quando i numeri in un grafico variano notevolmente da serie di dati a una serie di dati o se sono presenti tipi di dati misti (prezzo e volume), tracciare una o più serie di dati in un asse verticale (valori) secondario. La scala dell'asse verticale secondario mostra i valori per le serie di dati associate. Un asse secondario è appropriato per un grafico composto da una combinazione di grafici a linee e istogrammi. È possibile visualizzare rapidamente un grafico come questo modificando il grafico in un grafico combinato.

testo alternativo

Il browser in uso non supporta le funzionalità video.

Nota: La procedura seguente si applica a Office 2013 e alle versioni più recenti. Si sta cercando la procedura per Office 2010?

  1. Selezionare un grafico per aprire Strumenti grafico.

  2. Selezionare Progettazione > Cambia tipo di grafico.

  3. Selezionare Combinati > Istogramma a colonne raggruppate - Linea su asse secondario.

  4. Selezionare Asse secondario per la serie di dati da visualizzare.

  5. Selezionare la freccia dell'elenco a discesa e scegliere Linee.

  6. Scegliere OK.

Aggiungere o rimuovere un asse secondario in un grafico in Office 2010

Quando i valori in un grafico 2D variano notevolmente da una serie di dati a un'altra o i dati sono di vario tipo, ad esempio prezzo e volume, è possibile tracciare una o più serie di dati in un asse verticale secondario (valori). La scala dell'asse verticale secondario riflette i valori per le serie di dati associate.

testo alternativo

Dopo aver aggiunto un asse verticale secondario a un grafico 2D, è anche possibile aggiungere un asse secondario orizzontale (categoria), che può essere utile in un grafico a dispersione (XY) o un grafico a bolle.

Per distinguere le serie di dati che vengono tracciate sull'asse secondario, è possibile modificare il tipo di grafico. In un istogramma, ad esempio, è possibile modificare la serie di dati sull'asse secondario in un grafico a linee.

Importante: Per completare le procedure seguenti è necessario avere un grafico 2D. Gli assi secondari non sono supportati nei grafici 3D.

È possibile tracciare i dati in un asse verticale secondario una serie di dati alla volta. Per tracciare più serie di dati nell'asse verticale secondario, ripetere questa procedura per ogni serie di dati che si vuole visualizzare sull'asse verticale secondario.

  1. In un grafico fare clic sulla serie di dati da tracciare lungo un asse verticale secondario oppure eseguire le operazioni seguenti per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi fare clic sulla serie di dati da tracciare lungo l'asse verticale secondario.

      Immagine della barra multifunzione

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

    Verrà visualizzata la finestra di dialogo Formato serie di dati.

    Nota: Se viene visualizzata una finestra di dialogo diversa, ripetere il passaggio 1 e verificare di aver selezionato una serie di dati nel grafico.

  3. In Traccia la serie lungo nella scheda Opzioni serie fare clic su Asse secondario e quindi su Chiudi.

    Nel grafico viene visualizzato un asse verticale secondario.

  4. Per modificare la visualizzazione dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Nel gruppo Assi della scheda Layout fare clic su Assi.

    2. Fare clic su Asse verticale secondario e quindi sull'opzione di visualizzazione desiderata.

  5. Per modificare le opzioni dell'asse verticale secondario, eseguire le operazioni seguenti:

    1. Fare clic con il pulsante destro del mouse sull'asse verticale secondario, quindi scegliere Formato asse.

    2. In Opzioni assi, selezionare le opzioni che si vogliono usare.

Per completare questa procedura, è necessario avere un grafico che mostra un asse verticale secondario. Per aggiungere un asse verticale secondario, vedere Aggiungere un asse verticale secondario.

  1. Fare clic su un grafico che mostra un asse verticale secondario.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi.

    testo alternativo

  3. Fare clic su Asse orizzontale secondario e quindi sull'opzione di visualizzazione desiderata.

  1. In un grafico, fare clic sulla serie di dati che si vuole modificare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    Suggerimento: È anche possibile fare clic con il pulsante destro del mouse sulla serie di dati, scegliere Cambia tipo di grafico serie e quindi continuare con il passaggio 3.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Cambia tipo di grafico.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Cambia tipo di grafico fare clic su un tipo di grafico da usare.

    La prima casella mostra un elenco delle categorie di tipi di grafico, mentre la seconda casella mostra i tipi di grafico disponibili per ogni categoria. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

Nota: È possibile cambiare il tipo di grafico solo di una serie di dati alla volta. Per cambiare il tipo di grafico di più di una serie di dati nel grafico, ripetere i passaggi di questa procedura per ogni serie di dati da cambiare.

  1. Fare clic sul grafico che mostra l'asse secondario da rimuovere.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi, fare clic su Asse verticale secondario o su Asse orizzontale secondario, quindi fare clic su Nessuno.

    testo alternativo

Suggerimenti: 

  • È anche possibile fare clic sull'asse secondario da eliminare e quindi premere CANC o fare clic con il pulsante destro del mouse sull'asse secondario e quindi fare clic su Elimina.

  • Per rimuovere gli assi secondari immediatamente dopo averli aggiunti, fare clic su AnnullaPulsante Annulla sulla barra di accesso rapido oppure premere CTRL+Z.

Se i valori di un grafico variano ampiamente da una serie di dati a un'altra, è possibile tracciare una o più serie di dati in un asse secondario. Un asse secondario può essere usato anche come parte di un grafico combinato, quando nello stesso grafico sono inseriti tipi di dati misti, ad esempio relativi a prezzo e volume.

In questo grafico l'asse verticale principale a sinistra viene usato per indicare i volumi delle vendite, mentre l'asse verticale secondario per i prezzi.

testo alternativo

Eseguire una delle operazioni seguenti:

Aggiungere un asse secondario

  1. Questo passaggio si applica solo a Word per Mac: Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  3. Fare clic su Aggiungi elemento grafico > Assi > e selezionare Orizzontale secondario o Verticale secondario.

Aggiungere un titolo per un asse secondario

  1. Questo passaggio si applica solo a Word per Mac: Scegliere Layout di stampa dal menu Visualizza.

  2. Nel grafico selezionare la serie di dati da tracciare sull'asse secondario e quindi fare clic sulla scheda Struttura grafico sulla barra multifunzione.

    Ad esempio, in un grafico a linee fare clic su una linea per selezionare tutti gli indicatore di dati della serie di dati.

  3. Fare clic su Aggiungi elemento grafico > Titoli degli assi > e selezionare Orizzontale secondario o Verticale secondario.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×