Sintomi

Alcuni dispositivi Android interrompono la ricezione di nuovi messaggi dopo lo spostamento della cassetta postale dell'utente in Exchange Online.

Causa

Questo problema si verifica se il dispositivo Android non supporta la funzionalità MobileSyncRedirectBypass. A partire da Exchange Server 2010 SP3 RU9, Exchange Server 2013 CU8 ed Exchange Server 2016 è stata introdotta una nuova funzionalità MobileSyncRedirectBypass nel servizio di individuazione automatica per dispositivi Android. Per impostazione predefinita, questa funzionalità è abilitata per i dispositivi con i prefissi seguenti:

Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE 

L'elenco più recente dei dispositivi Android noti che capiscono questa caratteristica è disponibile nell'impostazione MobileSyncRedirectBypassClientPrefixes nel file Web. config di individuazione automatica. Il file si trova nella cartella%ExchangeInstallPath%\ClientAccess\AutodiscoverNota La caratteristica MobileSyncRedirectBypass è generalmente nota come "451 redirect". Per altre informazioni, vedere errore HTTP di 3.1.5.2.2 451.

Soluzione alternativa

Se il dispositivo non è incluso nell'impostazione MobileSyncRedirectBypassClientPrefixes nel file Web. config di individuazione automatica, eseguire una delle operazioni seguenti:

  • Modificare manualmente il valore del server per il profilo di Exchange ActiveSync (EAS) dopo lo spostamento della cassetta postale in Office 365.

  • Test per determinare se il dispositivo supporta la funzionalità MobileSyncRedirectBypass. Se il dispositivo supporta la funzionalità, modificare l'impostazione MobileSyncRedirectBypassClientPrefixes in tutti i server di Exchange nell'ambiente.

Per altre informazioni, vedere Exchange ActiveSync a bordo di Office 365.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×