Sintomi
Quando si avvia l'applicazione di Skype Windows Store in Windows 8.1 o in Windows Server 2012 R2, l'applicazione si blocca e Windows ritorna alla schermata di avvio.
Causa
Questo problema si verifica quando il computer utilizza un dispositivo di grafica Intel (r) HD Graphics 3000 (Sandy Bridge).
Risoluzione
Per risolvere questo problema, installare l'aggiornamento descritto nella sezione "Informazioni sull'aggiornamento".
Informazioni sull'aggiornamento
Come ottenere questo aggiornamento
Windows Update
Questo aggiornamento è disponibile in Windows Update.
Area Download Microsoft
I seguenti file sono disponibili per il download da Microsoft Download Center:
Sistema operativo |
Aggiornamento |
---|---|
Tutte le versioni x86 di Windows 8.1 supportate |
|
Tutte le versioni x64 di Windows 8.1 supportate |
|
Tutte le versioni x64 di Windows Server 2012 R2 supportate |
Per ulteriori informazioni su come scaricare i file di supporto Microsoft, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
119591 come ottenere file di supporto Microsoft dai servizi onlineMicrosoft ha analizzato questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile alla data in cui il file è stato registrato. Il file è archiviato in un server con protezione avanzata che impedisce modifiche non autorizzate al file.
Prerequisiti
Per applicare questo aggiornamento, è necessario eseguire Windows 8.1 o Windows Server 2012 R2.
Informazioni del Registro di sistema
Per applicare questo aggiornamento, non è necessario apportare modifiche al Registro di sistema.
Richiesta di riavvio
Potrebbe essere richiesto di riavviare il computer dopo avere applicato questo aggiornamento.
Informazioni sulla sostituzione dell'aggiornamento
Questo aggiornamento non sostituisce un aggiornamento rilasciato in precedenza.
La versione globale di questo aggiornamento consente di installare file che dispongono degli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Nota le informazioni di file Windows 8.1 e Windows Server 2012 R2I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 8.1 e Windows Server 2012 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.
Per tutte le versioni basate su x86 di Windows 8.1
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Mfplat.dll |
12.0.9600.16442 |
698,232 |
23-Oct-2013 |
08:59 |
x86 |
Per tutte le versioni basate su x64 di Windows Server 2012 R2 e Windows 8.1
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Mfplat.dll |
12.0.9600.16442 |
872,840 |
23-Oct-2013 |
11:01 |
x64 |
Mfplat.dll |
12.0.9600.16442 |
698,232 |
23-Oct-2013 |
08:59 |
x86 |
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.
Ulteriori informazioni sui file