Le azioni non sono disponibili in Power Automate per desktop

Questo articolo fornisce una soluzione per un problema per cui non è possibile trovare alcune azioni in Microsoft Power Automate per desktop.

Si applica a: Power Automate
Numero KB originale: 5001122

Sintomi

In Power Automate per desktop alcune azioni sembrano mancanti o non sono visibili.

Causa

Questo problema è causato dall'impossibilità di eseguire la revoca della certificazione nei file di libreria che costituiscono il gruppo di azioni all'interno di Power Automate per desktop.

La prevenzione dei controlli necessari è causata da un accesso limitato al Web, a causa di configurazioni e regole imposte al PC dell'utente.

Risoluzione

Power Automate per desktop deve essere online per funzionare correttamente.

La convalida di una certificazione richiede il controllo della revoca della certificazione scaricando un elenco di revoche di certificati (CRL) o usando il protocollo OCSP (Online Certificate Status Protocol).

  1. Nella tabella seguente sono elencati i requisiti dei dati degli endpoint per la connettività dal computer di un utente per le esecuzioni dei flussi desktop.

    Questi endpoint devono essere approvati dalla rete aziendale per consentire l'accesso:

    Tipo di endpoint Domini Protocolli Usi
    Endpoint in tutto il mondo ocsp.digicert.com
    ocsp.msocsp.com
    mscrl.microsoft.com
    crl3.digicert.com
    crl4.digicert.com
    http Accesso al server CRL per il cloud pubblico.

    Per altre informazioni, vedere Servizi flussi desktop necessari per il runtime.

  2. Se un'organizzazione ha accesso online limitato, è possibile usare Criteri di gruppo per applicare un criterio appropriato per il metodo preferito per il controllo della revoca.

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