Cassetta postale richiede un'approvazione da un amministratore di Office 365

Sintomo

Dopo aver fatto clic sul pulsante Test & cassetta postale attiva su un record di cassetta postale in Dynamics 365 (online) è possibile che si verifichi uno dei seguenti avvisi di errore:

  • Impossibile ricevere posta elettronica perché l'indirizzo di posta elettronica della cassetta postale < nome della cassetta postale > richiede un'approvazione da un amministratore di Office 365. Non sincronizza la cassetta postale. Una notifica viene registrata sulla parete avvisi per il proprietario del profilo di server di posta elettronica di Microsoft Exchange Online.

  • Impossibile inviare posta elettronica perché l'indirizzo di posta elettronica della cassetta postale < nome della cassetta postale > richiede un'approvazione da un amministratore di Office 365. Non sincronizza la cassetta postale. Il proprietario del profilo di server di posta elettronica di Microsoft Exchange Online è stato informato.

  • Gli appuntamenti, contatti e attività Impossibile sincronizzare l'indirizzo di posta elettronica della cassetta postale < nome della cassetta postale > richiede un'approvazione da un amministratore di Office 365. Una notifica viene registrata sulla parete avvisi per il proprietario del profilo di server di posta elettronica di Microsoft Exchange Online.

Può inoltre essere visualizzata la seguente notifica all'interno del record di cassetta postale:

"Messaggio di posta elettronica non elaborare per la cassetta postale fino a quando non viene approvato l'indirizzo di posta elettronica della cassetta postale da un amministratore di Office 365. Per ulteriori informazioni, contattare l'amministratore di sistema."

Causa

Quando si utilizza Dynamics 365 (online) con Exchange Online, l'indirizzo di posta elettronica per un record di cassetta postale deve essere approvato da un utente di Office 365 con il ruolo amministratore globale o amministratore di Exchange.

Risoluzione

1. accedere a Dynamics 365 (online) come utente con i seguenti privilegi:

  • Ruolo di amministratore Exchange o globale in Office 365

  • Ruolo di amministratore di sistema in Dynamics 365

2. passare a Impostazioni e quindi fare clic su Configurazione di posta elettronica.

3. fare clic su cassette postali.

4. modificare la visualizzazione dal mio My cassette postali attive alle Cassette postali attive.

5. selezionare la cassetta postale e quindi fare clic sul pulsante Posta elettronica di approvazione .

6. dopo l'approvazione della cassetta postale, è possibile selezionare la cassetta postale e quindi fare clic sul pulsante prova e attivare le cassette postali .

Nota: Se i risultati del test non è riuscita, è possibile aprire il record di cassetta postale e fare clic sulla sezione avvisi. Visualizzare i dettagli degli errori che sono stati registrati.

Per ulteriori informazioni sulle recenti modifiche ai requisiti di approvazione su come disattivare questo requisito, vedere il seguente articolo: https://support.microsoft.com/help/4506139

Ulteriori informazioni

Per ulteriori informazioni sull'amministratore globale e ruoli di amministratore di Exchange e l'assegnazione di ruoli di amministratore in Office 365, vedere le risorse seguenti:

Ruoli di amministratore su Office 365 Assegnare ruoli di amministratore in Office 365

 

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