Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In questo articolo viene descritto un problema che si verifica quando si tenta di installare Windows Embedded 8.1 industria Pro valutazione. Il problema viene risolto nell'hotfix 2972505. L'hotfix descritto in questo articolo ed è un prerequisito.

Sintomi

Si consideri lo scenario seguente:

  • Si dispone di un computer che utilizza un processore della serie Intel® Atom™ processore Z373x.

  • Si tenta di installare Windows Embedded 8.1 industria Pro valutazione su un computer o un dispositivo utilizzando un file di immagine (WIM) di Windows.

In questo scenario, il computer o il dispositivo si blocca durante l'installazione di Windows.

Causa

Questo problema è causato da un difetto del codice di Windows in cui la dimensione del file WIM non corrisponde la dimensione del file Winload.efi. Di conseguenza, i driver di sistema vengono gestiti in modo non corretto.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è innanzitutto necessario creare un'immagine offline utilizzando uno strumento della riga di comando (DISM.exe) di gestione e manutenzione immagini distribuzione e installare anche l'aggiornamento 2919355 in Windows Embedded 8.1 industria Pro valutazione. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

2919355 Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2 aggiornamento: aprile 2014

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows 8.1

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.3.960 0,17xxx

    Windows 8.1

    RTM

    GDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file". MUM, manifesto e i file di catalogo (CAT) di protezione associati sono molto importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 di Windows 8.1

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Winload.efi

6.3.9600.17194

1,390,472

30-May-2014

22:12

Non applicabile



Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft.

Informazioni sull'utilizzo di DISM.exe

  1. Creare una directory nel computer di sviluppo e montare l'immagine in tale directory, digitare i comandi seguenti, sostituendo < mount_directory > con la directory in cui è montare l'immagine, sostituendo < file_WIM > con il percorso completo del file WIM, sostituendo < numero_immagine > con il numero di indice dell'immagine che si desidera montare il file WIM :

    MD < mount_directory >
    DISM /Mount-Wim /WimFile: < file_WIM > /Index: < numero_immagine > /MountDir: < mount_directory >

  2. Applicare il file di pacchetto (con estensione msu) aggiornamento digitando il seguente comando, sostituendo < mount_directory > con la directory in cui è montata l'immagine e < msu_file > con il percorso completo del file di aggiornamento:

    DISM /image: < mount_directory > /Add-Package /Packagepath: < msu_file >

  3. Smontare l'immagine ed eseguire il commit delle modifiche digitando il seguente comando, sostituendo < mount_directory > con la directory che il montaggio dell'immagine:

    Manutenzione /Unmount-Wim /MountDir: < mount_directory > /Commit

Nota: Il file Boot. wim sono disponibili nell'immagine di installazione.

Ulteriori informazioni sui file

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×