Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Si dispone di un file in un computer che esegue Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1.

  • Il file viene aperto da più computer client che utilizzano un diverso blocco opportunistico (noto anche come un oplock).

  • Oplock richieste da un'applicazione personalizzata.

In questo scenario, il computer si blocca e viene visualizzato un messaggio di errore irreversibile analogo al seguente:

STOP: 0x0000007E (parametro1, parametro2, parametro3, parametro4)

Note

  • Questo errore viene descritto un problema SYSTEM_THREAD_EXCEPTION_NOT_HANDLED.

  • I parametri di questo messaggio di errore irreversibile variano a seconda della configurazione del computer.

  • Non tutti gli errori "Stop 0x0000007E" sono causati dal problema.

Causa

Questo problema si verifica a causa di una race condition che si verifica tra un'interruzione oplock e un aggiornamento di oplock.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 SP1 o Windows Server 2008 R2 SP1.

Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come indicato nella seguente tabella:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.1.760
    1.22 xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    LDR

  • I file MANIFEST (.manifest) e i file MUM (.mum) installati per ciascun ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 8 e per Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni x86 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Srv2.sys

6.1.7601.22290

313,344

03-Apr-2013

02:44

x86

Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Srv2.sys

6.1.7601.22290

409,088

03-Apr-2013

03:01

x64

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Srv2.sys

6.1.7601.22290

796,672

03-Apr-2013

02:32

IA-64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7

Nome del file

X86_57416e17805335153e2202bcac134ae4_31bf3856ad364e35_6.1.7601.22290_none_daa084e4fdbac548.manifest

Versione del file

Non applicabile

Dimensione del file

700

Data (UTC)

04-Apr-2013

Ora (UTC)

06:52

Piattaforma

Non applicabile

Nome del file

X86_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.1.7601.22290_none_dc23013d6e200bcc.manifest

Versione del file

Non applicabile

Dimensione del file

2,655

Data (UTC)

03-Apr-2013

Ora (UTC)

05:00

Piattaforma

Non applicabile

File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Amd64_645fe708b6a22ef94bcf40743ed48961_31bf3856ad364e35_6.1.7601.22290_none_4eddc8241b283df5.manifest

Versione del file

Non applicabile

Dimensione del file

704

Data (UTC)

04-Apr-2013

Ora (UTC)

06:52

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.1.7601.22290_none_38419cc1267d7d02.manifest

Versione del file

Non applicabile

Dimensione del file

2,657

Data (UTC)

03-Apr-2013

Ora (UTC)

05:51

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Ia64_ff0e94c3daf71b9e1235132143d92e84_31bf3856ad364e35_6.1.7601.22290_none_b3c1a4c262c2a583.manifest

Versione del file

Non applicabile

Dimensione del file

702

Data (UTC)

04-Apr-2013

Ora (UTC)

06:52

Piattaforma

Non applicabile

Nome del file

Ia64_microsoft-windows-smbserver-v2_31bf3856ad364e35_6.1.7601.22290_none_dc24a5336e1e14c8.manifest

Versione del file

Non applicabile

Dimensione del file

2,656

Data (UTC)

03-Apr-2013

Ora (UTC)

04:56

Piattaforma

Non applicabile


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×