Errore di ID client non aggiornato dopo l'aggiornamento per l'aggiornamento di dicembre 2016 per Dynamics 365

Sintomo

Dopo l'aggiornamento dell'organizzazione per il 2016 dicembre aggiornamento per Dynamics 365, record di cassetta postale esistente potrebbe chiudere la sincronizzazione e viene registrato il seguente avviso:


"Cassetta postale < nome cassetta postale > non sincronizza perché l'utente dispone di un ID client non aggiornato. Abbiamo abbiamo reimpostare le informazioni per l'utente.


Codice di errore di Server di posta elettronica: Crm:80044113. "



Se si sceglie dettagli, nella sezione dettagli include testo analogo al seguente:


"subscriptionclients con clientid < GUID > non esiste"


Causa

Microsoft ha identificato un problema che può causare questo problema e prevede di rilasciare una correzione.  Nel frattempo, seguire i passaggi nella sezione Risoluzione per abilitare le cassette postali.

Risoluzione

  1. Accedere a Dynamics 365 come utente con il ruolo di amministratore di sistema.

  2. Spostarsi su Impostazioni e quindi fare clic su Configurazione posta elettronica.

  3. Fare clic su cassette postali.

  4. Passare alla visualizzazione di Cassette postali attive.

  5. Selezionare i record di cassetta postale e quindi fare clic su Test e attivare le cassette postali.

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