Errore di ID client obsoleto dopo l'aggiornamento di dicembre 2016 per Microsoft Dynamics 365

Questo articolo fornisce una soluzione a un errore che si verifica dopo l'aggiornamento dell'organizzazione all'aggiornamento di dicembre 2016 per Dynamics 365.

Si applica a: Microsoft Dynamics CRM
Numero KB originale: 4014490

Sintomi

Dopo che l'organizzazione è stata aggiornata all'aggiornamento di dicembre 2016 per Dynamics 365, i record delle cassette postali esistenti potrebbero uscire dalla sincronizzazione e verrà registrato l'avviso seguente:

"Il nome> della cassetta postale <non è stato sincronizzato perché l'utente ha un ID client obsoleto. Le informazioni sono state reimpostate.

Email codice di errore del server: Crm:80044113."

Se si seleziona Dettagli, la sezione dettagli include testo simile all'esempio seguente:

"subscriptionclients with clientid <GUID> doesn't exist"

Causa

Microsoft ha identificato un problema che può causare questo sintomo e prevede di rilasciare una correzione. Nel frattempo, seguire i passaggi descritti nella sezione Risoluzione per abilitare le cassette postali.

Risoluzione

  1. Accedere Dynamics 365 come utente con il ruolo Amministratore di sistema.
  2. Passare a Impostazioni e quindi selezionare Email Configurazione.
  3. Selezionare Cassette postali.
  4. Modificare la visualizzazione in Cassette postali attive.
  5. Selezionare i record della cassetta postale e quindi selezionare Test & Abilita cassette postali.