Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga che si rimuove tutti i percorsi di una periferica di archiviazione di storage area network (SAN) da un computer che esegue Windows Server 2008 Service Pack 2 (SP2). L'array di archiviazione supporta l'accesso di unità logica asimmetrica (ALUA). Quando si tenta di eseguire una delle seguenti operazioni, il computer si blocca:

  • Aprire la console Microsoft Multipath i/o (MPIO).

  • Passare alla scheda MPIO nella finestra di dialogo proprietà di un disco gestito da MPIO.

  • Dal prompt dei comandi, eseguire il comando Mpclaim.exe con l'opzione -bo - v -d .

Inoltre, viene visualizzato un messaggio di errore analogo al seguente:

STOP: 0x000000D1 (parametro1, parametro2, parametro3, parametro4)

Note

  • Questo errore viene descritto un problema DRIVER_IRQL_NOT_LESS_OR_EQUAL.

  • I parametri di questo messaggio di errore irreversibile variano a seconda della configurazione del computer.

  • Non tutti gli errori "Stop 0x000000D1" sono causati dal problema.

Causa

Questo problema si verifica perché il sistema non esegue un controllo null prima di dereferenziare la porta di destinazione del dispositivo.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 SP2.

Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

968849 Come ottenere il service pack più recente per Windows Server 2008

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2008Importante Aggiornamenti rapidi di Windows Vista e aggiornamenti rapidi di Windows Server 2008 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows Vista" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows Vista". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.0.600
    2.
    23 xxx

    Windows Server 2008

    SP2

    LDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono

    elencati separatamente nella sezione "ulteriori informazioni sui file per Windows Server 2008". I file MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Msdsm.sys

6.0.6002.23185

92,096

08-Aug-2013

10:42

x86

Per tutte le versioni basate su x64 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Msdsm.sys

6.0.6002.23185

111,552

08-Aug-2013

12:12

x64

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Msdsm.sys

6.0.6002.23185

276,928

08-Aug-2013

12:12

IA-64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni su un problema analogo in Windows Server 2008 R2 o Windows Server 2012, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

Errore di stop 2821052 "0x000000D1" quando si apre lo snap-in MPIO su un computer che esegue Windows Server 2008 R2 o Windows Server 2012
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file per Windows Server 2008

File aggiuntivi per tutte le versioni basate su x86 supportate di Windows Server 2008

Proprietà file

Valore

Nome del file

X86_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_cc65c263f20bf5bc.manifest

Versione del file

Non applicabile

Dimensione del file

1,664

Data (UTC)

08-Aug-2013

Ora (UTC)

13:52

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008

Proprietà file

Valore

Nome del file

Amd64_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_28845de7aa6966f2.manifest

Versione del file

Non applicabile

Dimensione del file

1,666

Data (UTC)

08-Aug-2013

Ora (UTC)

13:52

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008

Proprietà file

Valore

Nome del file

Ia64_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_cc676659f209feb8.manifest

Versione del file

Non applicabile

Dimensione del file

1,665

Data (UTC)

08-Aug-2013

Ora (UTC)

13:52

Piattaforma

Non applicabile



Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×