Errore durante la creazione di attività del servizio dal calendario del servizio in Microsoft Dynamics CRM 2015

Questo articolo consente di risolvere il problema che si verifica quando si crea un'attività del servizio dal calendario del servizio.

Si applica a: Microsoft Dynamics CRM 2015
Numero KB originale: 3074562

Sintomi

Gli utenti possono ricevere un errore durante la creazione di un'attività di servizio dal calendario del servizio, tuttavia l'utente può creare l'attività del servizio da Attività in CRM Online.

Si è verificato un errore. Provare di nuovo questa azione. Se il problema persiste, controllare la community Microsoft Dynamics CRM per individuare soluzioni o contattare l'amministratore Microsoft Dynamics CRM dell'organizzazione. Infine, è possibile contattare il supporto tecnico Microsoft

Causa

Quando si crea un'attività servizio direttamente dal calendario del servizio, è necessario disporre dei campi Inizio pianificato, Fine pianificata e Durata pianificata nel modulo Attività servizio.

Risoluzione

Per correggere il problema, attenersi alla procedura seguente:

  1. Accedere all'organizzazione online CRM.
  2. Passare a Impostazioni>Personalizzazioni>Personalizza il sistema.
  3. Espandere Entità e passare a Attività servizio.
  4. Aprire l'attività Modulo principale del servizio e verificare che ognuno di essi sia presente nel modulo: Inizio pianificato, Fine pianificata e Durata pianificata.
  5. Salvare le modifiche e pubblicare le personalizzazioni.