Errore "Errore sconosciuto durante l'invio del messaggio di posta elettronica" viene visualizzato quando il test e l'attivazione di una cassetta postale in Dynamics 365

Sintomo

Quando si tenta di eseguire il test e abilitare una cassetta postale in Microsoft Dynamics 365, si verifichi il seguente errore:

"Errore sconosciuto durante l'invio del messaggio di posta elettronica"cassetta postale è ora connesso a Dynamics 365 ". Cassetta postale < nome cassetta postale > non Sincronizza. Il proprietario del profilo del server e-mail associato il nome del profilo <> è stato notificato. "

Se si sceglie la sezione di dettagli, viene visualizzato anche dettagli di addizione, ad esempio il seguente testo:

"Errore: System.Net.Mail.SmtpException: errore di sintassi non riconosciuto. È stata la risposta del server:

in System.Net.Mail.SmtpConnection.ConnectAndHandshakeAsyncResult.End (IAsyncResult result)
in System.Net.Mail.SmtpTransport.EndGetConnection (IAsyncResult result)
in System.Net.Mail.SmtpClient.ConnectCallback (IAsyncResult result)"

Causa

Questo errore può verificarsi se il valore della porta in uscita all'interno della sezione avanzata del profilo del server di posta elettronica non è corretto.

Risoluzione

1. passare a Impostazionidi Configurazione posta elettronica, quindi fare clic su Profili di Server di posta elettronica.

2. aprire il profilo di Server di posta elettronica che viene utilizzato per la cassetta postale che si verifichi questo errore.

NOTA

È inoltre possibile fare clic sul nome del profilo del Server di posta elettronica all'interno del messaggio di errore. Viene visualizzato come collegamento ipertestuale che verrà aperto il record del profilo del Server di posta elettronica corretto.

 

3. fare clic su Avanzate.

4. correggere il valore della Porta in uscita e quindi fare clic su Salva.

NOTA

Consultare la documentazione dal proprio provider di posta elettronica per le porte corrette per la connessione al servizio SMTP. Per Gmail la porta 587.

 

5. fare clic su cassette postali e quindi selezionare la cassetta postale che si è verificato l'errore.

6. fare clic sul pulsante prova e attivare le cassette postali .

7. dopo il completamento delle verifiche, aprire il record di cassetta postale e visualizzare la sezione degli avvisi se non vengono visualizzati i risultati di successo.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×