Errore "Non è possibile aprire questa app" quando si tenta di eseguire una ricerca nell'app Microsoft Dynamics 365 per Outlook

Questo articolo consente di risolvere il problema che si verifica quando si tenta di eseguire una ricerca in Microsoft Dynamics 365 App per Outlook.

Si applica a: Microsoft Dynamics CRM Online
Numero KB originale: 4309329

Sintomi

Quando si tenta di eseguire una ricerca in Microsoft Dynamics 365 App per Outlook, si verifica l'errore seguente:

"Non è possibile aprire questa app
L'URL dell'app non è stato trovato o sono necessarie le autorizzazioni per aprirlo. Controllare l'URL e riprovare oppure contattare l'amministratore di sistema."

Causa

Questo errore può verificarsi se il ruolo di sicurezza non ha accesso al modulo dell'app Dynamics 365 app per Outlook.

Risoluzione

Per correggere il problema, attenersi alla procedura seguente:

  1. Un utente con il ruolo di amministratore di sistema in Microsoft Dynamics 365 deve completare i passaggi descritti nell'articolo seguente:

    Fornire l'accesso al ruolo di sicurezza

  2. Al termine dei passaggi, chiudere e riaprire Outlook.