Sintomi
Quando si tenta di installare l'applicazione di 365 Dynamics per Outlook, nella colonna stato Mostra "Problema durante l'aggiunta a Outlook". Quando si fa clic sul collegamento "Ulteriori informazioni", verrà visualizzato una finestra di dialogo con le seguenti informazioni:
Si è verificato un problema durante il tentativo di aggiungere l'applicazione in Outlook.
CRM: IncomingEmailS2SApprovalNeeded
Causa
Questo errore può verificarsi se il record di cassetta postale non è stato approvato da un amministratore globale di Office 365.
Risoluzione
Approvare il record di cassetta postale come utente con il ruolo amministratore globale in Office 365.
1. accedere a Dynamics 365 come utente con il ruolo amministratore globale in Office 365.
2. fare clic su Impostazioni e quindi fare clic su Configurazione posta elettronica.
3. all'interno dell'area di configurazione posta elettronica, fare clic su cassette postali e quindi modificare la visualizzazione da My cassette postali attive a Cassette postali attive.
4. selezionare il record di cassetta postale che si è verificato l'errore e quindi fare clic su Posta elettronica di approvazione.
5. dopo l'approvazione dell'indirizzo di posta elettronica, fare clic sul pulsante prova e attivare le cassette postali .
6. dopo la cassetta postale è stata completata la verifica, tentare nuovamente di installare App 365 Dynamics per Outlook. Ciò può essere individuato facendo clic su Impostazioni e quindi fare clic su App 365 Dynamics per Outlook.