Errore IncomingEmailS2SApprovalNeeded durante il tentativo di installare Dynamics 365'app per Outlook

Questo articolo consente di risolvere il problema che si verifica quando si tenta di installare Dynamics 365'app per Outlook, nella colonna Stato viene visualizzato Problema durante l'aggiunta a Outlook.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 3211621

Sintomi

Quando si tenta di installare Dynamics 365 App per Outlook, nella colonna Stato viene visualizzato Problema durante l'aggiunta a Outlook. Quando si fa clic sul collegamento Altre informazioni , viene visualizzata una finestra di dialogo con i dettagli seguenti:

Si è verificato un problema durante il tentativo di aggiungere l'app a Outlook.
Crm: IncomingEmailS2SApprovalNeeded

Causa

Questo errore può verificarsi se il record Cassetta postale non è stato approvato da un amministratore globale Office 365.

Risoluzione

Approvare il record Cassette postali come utente con il ruolo Amministratore globale in Office 365.

  1. Accedere a Dynamics 365 come utente con il ruolo Amministratore globale in Office 365.
  2. Fare clic su Impostazioni e quindi su Configurazione Email.
  3. Nell'area Configurazione Email fare clic su Cassette postali e quindi modificare la visualizzazione da Cassette postali attive personali a Cassette postali attive.
  4. Selezionare il record Cassetta postale che ha rilevato l'errore e quindi fare clic su Approva Email.
  5. Dopo aver approvato l'indirizzo di posta elettronica, fare clic sul pulsante Test & Abilita cassette postali .
  6. Al termine del test della cassetta postale, provare a installare di nuovo Dynamics 365'app per Outlook. Questa posizione può essere individuata facendo clic su Impostazioni e quindi su Dynamics 365 App per Outlook.