Errore InvalidOutgoingMailboxEmailAddress viene visualizzato nell'avviso di cassette postali Dynamics 365

Sintomo

Quando si fa clic su Test e abilitare cassette postali su un record di cassetta postale in Dynamics 365, i risultati dei test non sono riusciti. Uno dei seguenti avvisi viene inoltre visualizzato all'interno della sezione avvisi della cassetta postale:

  • "Messaggio di posta elettronica Impossibile inviare per la cassetta postale [nome della cassetta postale] il record di cassetta postale non abbia un indirizzo email valido. Non sincronizza la cassetta postale. Una notifica viene registrata sulla parete avvisi per il proprietario del profilo di server di posta elettronica di Microsoft Exchange Online. Codice di errore di Server di posta elettronica: InvalidOutgoingMailboxEmailAddress "

  • "Posta elettronica non ricevuto per la cassetta postale [nome della cassetta postale] perch√© il record di cassetta postale non abbia un indirizzo email valido. Non sincronizza la cassetta postale. Una notifica viene registrata sulla parete avvisi per il proprietario del profilo di server di posta elettronica di Microsoft Exchange Online. Codice di errore di Server di posta elettronica: InvalidIncomingMailboxEmailAddress "

Causa

Questo errore si verifica se non c'è un indirizzo email valido nel campo Indirizzo di posta elettronica del record di cassetta postale.

Risoluzione

  1. Correggere il valore nel campo Indirizzo di posta elettronica e quindi fare clic su Salva.

  2. Il pulsante promotorit & cassetta postale attiva nuovamente.

  3. Se i risultati dei test non riusciti, visualizzare il messaggio e la Guida in linea di collegamento nella scheda avvisi .

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