Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi


Un server che esegue Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1 si blocca in modo intermittente. Inoltre, viene visualizzato un messaggio di errore irreversibile analogo al seguente:

STOP: 0x0000001E (parametro 1, 2 di parametro, parametro 3, parametro 4)


Note

  • Questo errore viene descritto un problema KMODE_EXCEPTION_NOT_HANDLED.

  • I parametri di questo messaggio di errore irreversibile variano a seconda della configurazione del computer.

  • Non tutte le "STOP: 0x0000001E" gli errori sono causati dal problema.

Causa

Questo problema si verifica a causa di un problema di perdita NTFS file system della memoria. In particolare, quando un'applicazione apre un file con un oplock su di esso per la modifica in una transazione, NTFS interromperà l'oplock e perderà la memoria non di paging. Questo causa un eccessivo uso della memoria e degli errori di allocazione di memoria di utilizzo.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 SP1 o Windows Server 2008 R2 SP1.

Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2


Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.1.760
    1.22 xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    LDR

  • I file MANIFEST (.manifest) e i file MUM (.mum) installati per ciascun ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 8 e per Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono fondamentali per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Nome del file

Versione del file

Dimensione del file

Data

Ora

Ntfs.sys

6.1.7601.22123

1,213,296

29-Sep-2012

16:42


Nome del file

Versione del file

Dimensione del file

Data

Ora

Ntfs.sys

6.1.7601.22123

1,687,920

29-Sep-2012

17:54


Nome del file

Versione del file

Dimensione del file

Data

Ora

Ntfs.sys

6.1.7601.22123

3,558,768

29-Sep-2012

16:48


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Nome del file

X86_346bed4b0261f7b13f6d2a75710f7087_31bf3856ad364e35_6.1.7601.22123_none_929468cacbf8640f.manifest

Versione del file

Non applicabile

Dimensione del file

692

Data (UTC)

01-Oct-2012

Ora (UTC)

12:05

Nome del file

X86_microsoft-windows-ntfs_31bf3856ad364e35_6.1.7601.22123_none_a8f63ff794547ce0.manifest

Versione del file

Non applicabile

Dimensione del file

14,508

Data (UTC)

29-Sep-2012

Ora (UTC)

17:04


Nome del file

Amd64_99f381d4518f6b31125943c9491e91f5_31bf3856ad364e35_6.1.7601.22123_none_2753b8cc679aa698.manifest

Versione del file

Non applicabile

Dimensione del file

696

Data (UTC)

01-Oct-2012

Ora (UTC)

12:05

Nome del file

Amd64_microsoft-windows-ntfs_31bf3856ad364e35_6.1.7601.22123_none_0514db7b4cb1ee16.manifest

Versione del file

Non applicabile

Dimensione del file

14,514

Data (UTC)

29-Sep-2012

Ora (UTC)

19:34


Nome del file

Ia64_2bac4ae928657afee0bd67003e890f49_31bf3856ad364e35_6.1.7601.22123_none_7679182f42f0eaab.manifest

Versione del file

Non applicabile

Dimensione del file

694

Data (UTC)

01-Oct-2012

Ora (UTC)

12:05

Nome del file

Ia64_microsoft-windows-ntfs_31bf3856ad364e35_6.1.7601.22123_none_a8f7e3ed945285dc.manifest

Versione del file

Non applicabile

Dimensione del file

14,511

Data (UTC)

29-Sep-2012

Ora (UTC)

18:06


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×