Errore di comunicazione bloccato quando si tenta di configurare Microsoft Dynamics CRM per Microsoft Office Outlook

Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di configurare Microsoft Dynamics CRM per Microsoft Office Outlook.

Si applica a: Microsoft Dynamics CRM 2013, client Microsoft CRM per Microsoft Office Outlook, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Numero KB originale: 2997744

Sintomi

Quando si tenta di configurare Microsoft Dynamics CRM per Microsoft Office Outlook, viene visualizzato il messaggio di errore seguente:

"La comunicazione è stata bloccata, ad esempio dalle impostazioni del firewall del computer, a un servizio Web richiesto da Microsoft Dynamics CRM."

Causa

Microsoft Dynamics CRM per Outlook non è stato in grado di comunicare con i servizi necessari. Potrebbe essere a causa del blocco della comunicazione del computer del client tramite il file PAC proxy o proxy che non consente la comunicazione.

Risoluzione

Vedere il collegamento seguente:

Soluzione | Client outlook CRM 2013 - Eccezione richiesta di autenticazione proxy (407)

Se si verificano ancora problemi di connessione di CRM per Outlook all'organizzazione CRM Online, eseguire supporto tecnico Microsoft e Recovery Assistant per diagnosticare e risolvere il problema.