Errore "non hai il ruolo o il privilegio necessario per completare questa azione" si verifica nell'app Dynamics 365 per Outlook

Sintomo

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato il messaggio seguente: 

"Non è necessario un ruolo o un privilegio obbligatorio per completare questa azione. Contattare l'amministratore per ottenere l'accesso necessario. "

Causa

Questo messaggio può essere visualizzato quando un utente senza il ruolo di amministratore di sistema prova ad aprire l'app Dynamics 365 per Outlook e la cassetta postale è configurata con un ambiente sandbox di Dynamics 365 con la modalità di amministratore attivata. Quando la modalità amministratore è abilitata, solo gli utenti con il ruolo di amministratore di sistema possono accedere all'ambiente. 

Risoluzione

Disabilitare la modalità amministratore. 

 

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×