Sintomi

Quando si fa clic su Registra in CRM all'interno di Microsoft Dynamics CRM per Outlook, non riesce con il seguente errore:

"Non dispone dell'autorizzazione per accedere a questi record. Contattare l'amministratore di Microsoft Dynamics CRM ".

Causa

Il record utente in Microsoft Dynamics CRM manca l'accesso in lettura per la creazione di Record e l'entità di regola di aggiornamento. Microsoft è a conoscenza di questo problema e prevede di fornire una correzione in modo che questo privilegio non è necessario tenere traccia dei messaggi di posta elettronica. Nel frattempo, è possibile utilizzare la soluzione fornita nella sezione Risoluzione.

Risoluzione

Accedere a Microsoft Dynamics CRM come utente con il ruolo di amministratore di sistema. Individuare il ruolo di protezione assegnato all'utente. Nella scheda Gestione del servizio del ruolo di sicurezza, l'accesso in lettura per la regola di aggiornamento e creazione di Record di entità.

Ulteriori informazioni

Se si acquisisce la tracciatura di CRM sul lato client, vengono registrate le informazioni seguenti:

Dell'entità utente (Id = {GUID}, tipo = 8) manca privilegio prvReadConvertRule (Id = a51aa4b3-b0c3-4b81-a290-9ed4b0db8fb1)
2015-08-21T15:27:32.0596285Z

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