Errore "Verificare che le credenziali specificate nella cassetta postale siano corrette e che dispongono di autorizzazioni sufficienti" quando il testing e l'attivazione di una cassetta postale in Dynamics 365

Sintomo

Quando si tenta di eseguire il test e abilitare una cassetta postale in Microsoft Dynamics 365, si verifica uno dei seguenti errori:

  • "Impossibile inviare il messaggio di posta elettronica"cassetta postale è ora connesso a Dynamics 365 ". Assicurarsi che le credenziali specificate nella cassetta postale < nome della cassetta postale > siano corrette e che dispongono di autorizzazioni sufficienti per l'invio di posta elettronica. Quindi, abilitare la cassetta postale per l'elaborazione di e-mail.

Il codice di errore di Server di posta elettronica: InvalidOutgoingMailboxCredentials"

  • "Non è possibile ricevere posta elettronica per la cassetta postale < nome della cassetta postale >. Assicurarsi che le credenziali specificate nella cassetta postale siano corrette e che dispongono di autorizzazioni sufficienti per la ricezione di posta elettronica. Quindi, abilitare la cassetta postale per l'elaborazione di e-mail.

Il codice di errore di Server di posta elettronica: InvalidIncomingMailboxCredentials"

Causa

Questo errore può verificarsi se le credenziali non disponibili nel record di cassetta postale o se le credenziali non sono sufficienti per accedere alla cassetta postale di corrispondente.

Risoluzione

1. passare a Impostazionidi Configurazione posta elettronicae quindi fare clic su cassette postali.

2. modificare la visualizzazione di Cassette postali attive.

3. selezionare la cassetta postale che si verifichi questo errore e quindi fare clic su Modifica.

NOTA

È inoltre possibile fare clic sul nome della cassetta postale all'interno del messaggio di errore. Viene visualizzato come collegamento ipertestuale che verrà aperto il record di cassetta postale corretta.

 

4. all'interno della sezione di credenziali , verificare Consenti per utilizzare le credenziali per l'elaborazione di E-mail è impostata su e vengono forniti il Nome utente e Password corretti per accedere alla cassetta postale di corrispondente.

5. fare clic su Salva e quindi fare clic su Test e cassetta postale attiva.

6. dopo il completamento delle verifiche, vedere la sezione avvisi se non vengono visualizzati i risultati di successo.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×