Errore "Verificare che le credenziali specificate nella cassetta postale siano corrette e dispongano di autorizzazioni sufficienti" quando si testa e si abilita una cassetta postale in Dynamics 365

Questo articolo fornisce una risoluzione dell'errore Verificare che le credenziali specificate nella cassetta postale siano corrette e dispongano di autorizzazioni sufficienti che possono verificarsi quando si tenta di testare e abilitare una cassetta postale in Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics CRM
Numero KB originale: 4092797

Sintomi

Quando si tenta di testare e abilitare una cassetta postale in Microsoft Dynamics 365, si verifica uno degli errori seguenti:

Impossibile inviare il messaggio di posta elettronica "La cassetta postale è ora connessa a Dynamics 365". Assicurarsi che le credenziali specificate nella cassetta postale Nome> cassetta postale <siano corrette e dispongano di autorizzazioni sufficienti per l'invio di posta elettronica. Abilitare quindi la cassetta postale per l'elaborazione della posta elettronica.
codice di errore del server Email:** InvalidOutgoingMailboxCredentials"

non è possibile ricevere Email per la cassetta postale <Nome> cassetta postale. Assicurarsi che le credenziali specificate nella cassetta postale siano corrette e dispongano di autorizzazioni sufficienti per la ricezione della posta elettronica. Abilitare quindi la cassetta postale per l'elaborazione della posta elettronica.
codice di errore del server Email: InvalidIncomingMailboxCredentials

Causa

Questo errore può verificarsi se le credenziali non vengono specificate nel record della cassetta postale o se le credenziali non sono sufficienti per accedere alla cassetta postale corrispondente.

Risoluzione

  1. Passare a Impostazioni, Email Configurazione e quindi selezionare Cassette postali.

  2. Modificare la visualizzazione in Cassette postali attive.

  3. Selezionare la cassetta postale che rileva questo errore e quindi selezionare Modifica.

    Nota

    È anche possibile fare clic sul nome della cassetta postale all'interno del messaggio di errore. Viene visualizzato come collegamento ipertestuale che aprirà il record della cassetta postale corretto.

  4. Nella sezione Credenziali verificare che l'opzione Consenti l'uso delle credenziali per l'elaborazione Email sia impostata su e che siano specificati il nome utente e la password corretti per accedere alla cassetta postale corrispondente.

  5. Selezionare Salva e quindi Test & Abilita cassetta postale.

  6. Al termine dei test, visualizzare la sezione Avvisi se i risultati non vengono visualizzati come Esito positivo.