Sintomi

Quando si crea uno snapshot di un volume di grandi dimensioni in Windows Server 2008 R2 Service Pack 1 (SP1) o di un oggetto basato su Windows Server 2012-computer basato su, snapshot creazione richiede molto tempo per completare l'operazione. Inoltre, alcuni errori dei / o durante la creazione di snapshot.Ad esempio, quando si crea uno snapshot di un volume superiore a 50 terabyte (TB), impiegato molto tempo per completare la creazione di snapshot. Inoltre, il mouse o problemi di input della tastiera e la perdita di connessione di rete si verificano durante la creazione di snapshot.Nota: Se questo problema si verifica in un cluster di failover basata su Windows Server 2012, si verifica un errore di heartbeat del cluster. Pertanto, non è in linea la risorsa disco del cluster e quindi la creazione di snapshot non riesce.

Causa

Questo problema si verifica perché il driver Volsnap. sys trascorre troppo tempo marcatura spazio disponibile sul volume quando si tiene uno spinlock.

Risoluzione

Questo hotfix è disponibile anche in Microsoft Update Catalog.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2012 o Windows Server 2008 R2 SP1.Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

976932 Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2008 R2Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come indicato nella seguente tabella:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.1.760 1.18 xxx

    Windows Server 2008 R2

    SP1

    GDR

    6.1.760 domanda 1.22xxx

    Windows Server 2008 R2

    SP1

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.1.7601.18226

296,384

31-Jul-2013

02:35

x64

Volsnap.sys

6.1.7601.22407

296,896

31-Jul-2013

02:33

x64

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.1.7601.18226

679,360

31-Jul-2013

01:43

IA-64

Volsnap.sys

6.1.7601.22407

681,408

31-Jul-2013

01:37

IA-64

Note di informazioni file di Windows Server 2012Importante Aggiornamenti rapidi di Windows 8 e aggiornamenti rapidi di Windows Server 2012 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows 8" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.2.920 0,16 xxx

    Windows Server 2012

    RTM

    GDR

    6.2.920 0,20 xxx

    Windows Server 2012

    RTM

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2012

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Volsnap.sys

6.2.9200.16678

328,024

31-Jul-2013

03:11

x64

Volsnap.sys

6.2.9200.20786

332,120

31-Jul-2013

16:29

x64

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Proprietà file

Valore

Nome del file

Amd64_volume.inf_31bf3856ad364e35_6.1.7601.18226_none_73d3d11e12baf5d9.manifest

Versione del file

Non applicabile

Dimensione del file

2,087

Data (UTC)

31-Jul-2013

Ora (UTC)

02:54

Piattaforma

Non applicabile

Nome del file

Amd64_volume.inf_31bf3856ad364e35_6.1.7601.22407_none_74740ff12bc7743f.manifest

Versione del file

Non applicabile

Dimensione del file

2,087

Data (UTC)

31-Jul-2013

Ora (UTC)

02:55

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Proprietà file

Valore

Nome del file

Ia64_volume.inf_31bf3856ad364e35_6.1.7601.18226_none_17b6d9905a5b8d9f.manifest

Versione del file

Non applicabile

Dimensione del file

2,085

Data (UTC)

31-Jul-2013

Ora (UTC)

02:17

Piattaforma

Non applicabile

Nome del file

Ia64_volume.inf_31bf3856ad364e35_6.1.7601.22407_none_1857186373680c05.manifest

Versione del file

Non applicabile

Dimensione del file

2,085

Data (UTC)

31-Jul-2013

Ora (UTC)

02:13

Piattaforma

Non applicabile

Ulteriori informazioni sui file per Windows Server 2012

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2012

Proprietà file

Valore

Nome del file

Amd64_volume.inf_31bf3856ad364e35_6.2.9200.16678_none_6e8f35ab85cd71a4.manifest

Versione del file

Non applicabile

Dimensione del file

2,104

Data (UTC)

31-Jul-2013

Ora (UTC)

03:15

Piattaforma

Non applicabile

Nome del file

Amd64_volume.inf_31bf3856ad364e35_6.2.9200.20786_none_6f0c01f69ef4fab1.manifest

Versione del file

Non applicabile

Dimensione del file

2,104

Data (UTC)

31-Jul-2013

Ora (UTC)

19:46

Piattaforma

Non applicabile

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.