Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi


Si supponga che l'accesso diretto o una rete VPN sia configurata su un computer che esegue Windows Server 2012 R2 o Windows Server 2012. Quando gli utenti utilizzano la connessione VPN o accesso diretto per accedere a Internet in uno scenario (FT) di tunneling forzato, il servizio di gestione di accesso remoto (RaMgmtSvc.dll) di memoria.

Causa

Questo problema si verifica perché il servizio di gestione di accesso remoto conserva informazioni su ogni endpoint (indirizzi IP) su Internet che accedono al client. Queste informazioni della risorsa sono di monitoraggio e comunicazione. Non viene liberata fino a quando il servizio viene arrestato.

Risoluzione

Per risolvere questo problema per Windows Server 2012 R2, installare l'aggiornamento 2919355.
Per risolvere questo problema in Windows Server 2012, installare l'hotfix descritto in questo articolo.

Informazioni sull'aggiornamento per Windows Server 2012 R2

Per ulteriori informazioni su come ottenere l'aggiornamento di 2919355, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2919355 Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2 aggiornamento aprile 2014

Informazioni sull'hotfix per Windows Server 2012

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2012.

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2012I importante Aggiornamenti rapidi di Windows Server 2012 sono inclusi nei pacchetti di hotfix Windows 8 stessi. Tuttavia, solo Windows 8 è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare la correzione indicata in "Windows 8". Fare sempre riferimento alla sezione "Si applica a" in un articolo per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.2.920 0,20 xxx

    Windows Server 2012

    RTM

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2012". MUM, manifesto e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2012

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Raacctdbschema.sql

Non applicabile

28,577

06-Jul-2012

19:57

Non applicabile

Ramgmtsvc.dll

6.2.9200.20886

822,272

25-Nov-2013

23:28

x64

Remoteaccess.events.xml

Non applicabile

1,015

06-Jul-2012

19:57

Non applicabile

Remoteaccessdbverification.dll

6.2.9200.20521

11,776

20-Sep-2012

06:12

x64



Soluzione alternativa

Per risolvere questo problema, riavviare il servizio di gestione dell'accesso remoto periodicamente.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file per Windows Server 2012

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2012

Proprietà file

Valore

Nome del file

Amd64_e784be2b75d36185b7257ce4a60fcb72_31bf3856ad364e35_6.2.9200.20886_none_22b551a54eb37c00.manifest

Versione del file

Non applicabile

Dimensione del file

701

Data (UTC)

26-Nov-2013

Ora (UTC)

11:55

Nome del file

Amd64_microsoft-windows-ramgmtsvc_31bf3856ad364e35_6.2.9200.20886_none_1373ed98be6c12ed.manifest

Versione del file

Non applicabile

Dimensione del file

32,750

Data (UTC)

26-Nov-2013

Ora (UTC)

11:55




Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×