Gli appuntamenti non vengono sincronizzano in Exchange o Outlook dopo la creazione in Dynamics 365

Sintomo

 

Dopo aver creato un appuntamento in Dynamics 365, l'appuntamento non è sincronizzato con Exchange o Outlook.

Causa

Causa 1:

Il record di cassetta postale in Dynamics 365 non è configurato per sincronizzare gli appuntamenti, contatti e attività.

Causa 2:

L'appuntamento non soddisfa le condizioni utilizzate nei filtri di sincronizzazione per l'entità appuntamento.

Risoluzione

Soluzione 1: Verificare che la cassetta postale è configurata per sincronizzare gli appuntamenti, contatti e attività.

  1. All'interno dell'applicazione web Dynamics 365, spostarsi su Impostazioni e quindi fare clic su Configurazione posta elettronica.

  2. Fare clic su cassette postali e quindi chanve la visualizzazione di Cassette postali attive.

  3. Aprire il record di cassetta postale dell'utente.

  4. Verificare il metodo di sincronizzazione di appuntamenti, contatti e attività è configurato per utilizzare La sincronizzazione del Server e la cassetta postale è stata testata e attivata. Gli appuntamenti, contatti e stato attività dovrebbe essere successo.  Se la cassetta postale è configurata per utilizzare Microsoft Dynamics 365 per Outlook, verificare che l'utente dispone di Dynamics 365 per Outlook sia installato e in esecuzione sul proprio computer.

Soluzione 2: Verificare che le proprietà del record appuntamento soddisfano le condizioni dei filtri di sincronizzazione.

È possibile visualizzare i filtri di sincronizzazione nell'applicazione web Dynamics 365 attenendosi alla procedura seguente:

  1. Fare clic sull'icona di ingranaggio e quindi fare clic su Opzioni.

  2. Fare clic sulla scheda sincronizzazione e quindi fare clic sull'opzione per visualizzare o gestire i filtri.

  3. Individuare i filtri per il Tipo restituito impostato su appuntamento. Il filtro predefinito è a solo gli appuntamenti dove sono una parte con l'appuntamento ma non solo il proprietario di sincronizzazione. Ciò significa che è necessario essere il campo di partecipanti necessari o nel campo organizzatore.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×