Gli appuntamenti non vengono sincronizzati con Exchange o Outlook dopo la creazione in Microsoft Dynamics 365

Questo articolo fornisce soluzioni per il problema che gli appuntamenti creati in Microsoft Dynamics 365 non si sincronizzano con Microsoft Exchange o Microsoft Outlook.

Si applica a: Microsoft Dynamics 365 Customer Engagement Online
Numero KB originale: 4509420

Sintomi

Dopo aver creato un appuntamento in Microsoft Dynamics 365, l'appuntamento non viene sincronizzato con Exchange o Outlook.

Causa

Causa 1

Il record della cassetta postale in Microsoft Dynamics 365 non è configurato per sincronizzare appuntamenti, contatti e attività.

Causa 2

L'appuntamento non soddisfa le condizioni usate nei filtri di sincronizzazione per l'entità Appointment.

Risoluzione 1: verificare che la cassetta postale sia configurata per sincronizzare appuntamenti, contatti e attività

  1. All'interno dell'applicazione Web Microsoft Dynamics 365 passare a Impostazioni e quindi selezionare configurazione Email.

  2. Selezionare Cassette postali e quindi modificare la visualizzazione in Cassette postali attive.

  3. Aprire il record della cassetta postale per l'utente.

  4. Verificare che il metodo di sincronizzazione Appuntamenti, Contatti e Attività sia configurato per l'uso della sincronizzazione lato server e che la cassetta postale sia stata testata e abilitata. Lo stato di appuntamenti, contatti e attività deve essere Operazione riuscita.

    Se la cassetta postale è configurata per l'uso di Microsoft Dynamics 365 per Outlook, verificare che microsoft Dynamics 365 per Outlook sia installato e in esecuzione nel computer.

Risoluzione 2: verificare che le proprietà del record dell'appuntamento soddisfino le condizioni nei filtri di sincronizzazione

È possibile visualizzare i filtri di sincronizzazione nell'applicazione Web Microsoft Dynamics 365 seguendo questa procedura:

  1. Selezionare l'icona a ingranaggio e quindi opzioni.

  2. Selezionare la scheda Sincronizzazione e quindi selezionare l'opzione per visualizzare o gestire i filtri.

  3. Individuare i filtri per il tipo restituito impostato su Appuntamento.

    Il filtro predefinito consiste nel sincronizzare solo gli appuntamenti in cui si è parte dell'appuntamento, ma non solo il proprietario. Ciò significa che è necessario essere nel campo Partecipanti obbligatori o nel campo Organizzatore .