Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si ricevono avvisi da Microsoft System Center Operations Manager (SCOM) che alcuni set di salute gestito disponibilità di Microsoft Exchange Server 2013 sono nello stato non integro.

Quando si controlla che lo stato interessato imposta Exchange PowerShell, si noterà che tutti i set di salute contengono i monitor problematico che appartengono al tipo di Microsoft.Office.Datacenter.ActiveMonitoring.OverallConsecutiveSampleValueAboveThresholdMonitor.

Ad esempio, il monitor Total.Shadow.Queue.Length.Above.Threshold.Monitor appartiene a questo tipo e anche appartiene all'insieme di salute HubTransport.

Nota: Questo problema si verifica quando vengono eseguiti su un server che dispone di impostazioni di formato inglese i monitor di tipo Microsoft.Office.Datacenter.ActiveMonitoring.OverallConsecutiveSampleValueAboveThresholdMonitor.

Causa

I monitor interessati recupero i valori di esempio dai contatori delle prestazioni tramite il servizio di diagnostica di Microsoft Exchange. Total.Shadow.Queue.Length.Above.Threshold.Monitor, ad esempio, legge il contatore delle prestazioni MSExchangeTransport Shadow ridondanza Host Info\Shadow coda Length\_total e lo confronta con un valore di soglia di 1.500.

A tale scopo, sono temporaneamente memorizzati i dati in formato CSV nella directory seguente:

...\Program Files\Microsoft\Exchange Server\V15\Logging\Diagnostics\PerformanceLogsToBeProcessed In questi file con estensione csv, i valori numerici vengono memorizzati come stringhe. Per essere confrontati con un valore numerico di soglia, le stringhe devono essere convertiti in un formato numerico. Tuttavia, questa conversione non è indipendente dalle impostazioni cultura. Pertanto, una stringa quale "2.69136905670166" verrà convertita in valore double "269136905670166".

Risoluzione

Per risolvere questo problema, installare 8 aggiornamento cumulativo per Exchange Server 2013.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×