Si applica a
Microsoft Dynamics CRM 2011 Dynamics CRM 4.0

Sintomi

Il seguente messaggio di errore può verificarsi quando i processi di lavoro massima sono stati modificati rispetto al valore predefinito pari a 1 in Microsoft Dynamics CRM:"Errore: Impossibile avviare il Listener SDK Sandbox", durante il tentativo di spostarsi di una personalizzazione recentemente importata (con plug-in) a un'organizzazione di Dynamics CRM, genererà un messaggio di errore:-Il Listener SDK Sandbox non è stato avviato.Origine: w3wp.exe (3504)Endpoint: net.tcp://localhost/CrmSandboxSdkListener-w3wpErrore: System.ServiceModel.AddressAlreadyInUseException: The TransportManager non è in ascolto sull'URI specificato utilizzando il servizio NetTcpPortSharing: l'URI è già registrato con il servizio.

Causa

Non è possibile modificare il numero massimo processi di lavoro IIS, noto anche come Web Gardening, all'interno del Pool di applicazioni di Microsoft Dynamics CRM.

Risoluzione

In IIS, fare clic destro sul Pool di applicazioni, selezionare Impostazioni avanzate, e nella sezione modello di processo, è "Numero massimo di processi di lavoro". Modificare il valore su "1".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.