Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Il seguente messaggio di errore può verificarsi quando i processi di lavoro massima sono stati modificati rispetto al valore predefinito pari a 1 in Microsoft Dynamics CRM:

"Errore: Impossibile avviare il Listener SDK Sandbox", durante il tentativo di spostarsi di una personalizzazione recentemente importata (con plug-in) a un'organizzazione di Dynamics CRM, genererà un messaggio di errore:-

Il Listener SDK Sandbox non è stato avviato.
Origine: w3wp.exe (3504)
Endpoint: net.tcp://localhost/CrmSandboxSdkListener-w3wp
Errore: System.ServiceModel.AddressAlreadyInUseException: The TransportManager non è in ascolto sull'URI specificato utilizzando il servizio NetTcpPortSharing: l'URI è già registrato con il servizio.

Causa

Non è possibile modificare il numero massimo processi di lavoro IIS, noto anche come Web Gardening, all'interno del Pool di applicazioni di Microsoft Dynamics CRM.

Risoluzione

In IIS, fare clic destro sul Pool di applicazioni, selezionare Impostazioni avanzate, e nella sezione modello di processo, è "Numero massimo di processi di lavoro". Modificare il valore su "1".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×