Sintomi
Considerare lo scenario descritto di seguito:
-
Un file SiteCode.sha viene generato nella cartella Dataldr.box quando un sito figlio viene assegnato per la prima volta a un sito padre o il sito padre viene modificato in System Center Configuration Manager 2007 Service Pack 1 (SP1).
-
Il servizio SMS_EXECUTIVE nel sito figlio invia dati di inventario al sito padre quando gestisce il file SiteCode.sha.
In questo scenario, il servizio SMS_EXECUTIVE potrebbe arrestarsi in modo anomalo. Il problema molto probabilmente si verifica quando l'opzione pageheap o gflags è abilitata.
Inoltre, nel registro di sistema del server del sito figlio viene registrato l'evento seguente: Origine: Data Gestione controllo servizio: ID evento data & ora
: 7034 Categoria attività: Livello nessuno: Parole chiave di errore: Utente classico: N/D Computer: Nome
computer Descrizione: il servizio SMS_EXECUTIVE è terminato in modo imprevisto. Questa operazione è stata eseguita una o più volte.
Causa
Questo problema si verifica a causa di un problema nel componente caricatore dati di inventario.
Risoluzione
Informazioni sui Service Pack
Per risolvere il problema, ottenere il Service Pack più recente per Microsoft System Center Configuration Manager 2007, disponibile in questo sito Web Microsoft: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Per un elenco dei problemi risolti in questo Service Pack, fare clic sul numero dell'articolo seguente in Microsoft Knowledgebase:
971348 Elenco di aggiornamenti rapidi e aggiornamenti contenuti in System Center Configuration Manager 2007 Service Pack 2
Informazioni sull'aggiornamento rapido
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.
Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.
Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.
Requisiti
Per applicare questo hotfix, è necessario aver installato System Center Configuration Manager 2007 Service Pack 1. Per risolvere questo problema, installare hotfix 954716 nei server del sito figlio di System Center Configuration Manager 2007 Service Pack 1.
Richiesta di riavvio
Non è necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione degli hotfix
Questo hotfix non sostituisce altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.
Nome file |
Versione file |
Dimensione file |
Date |
Ora |
---|---|---|---|---|
Baseobj.dll |
4.0.6221.1103 |
991,160 |
30-Nov-2008 |
19:10 |
Nota: queste informazioni sugli attributi di file si applicano alla piattaforma x86, piattaforma x64, International Client Pack 1 e International Client Pack 2.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Ulteriori informazioni
Per altre informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo nella Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft