Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In un computer che esegue Windows Server 2008 R2 e che ha installato il ruolo Hyper-V, continua ad aumentare il tempo di avvio del computer. Dopo qualche tempo, il computer si blocca quando il computer è il processo di avvio.

Nota: Se il computer esegue le macchine virtuali, questo problema in genere si verifica frequentemente il backup di tutti i dischi del computer.

Inoltre, molti degli eventi con ID evento 12 PlugPlayManager seguenti vengono registrati nel Registro di sistema:



Note

Causa

Questo problema si verifica perché esistono una grande quantità di chiavi del Registro di sistema.

Le istantanee del servizio Copia Shadow del Volume (VSS) creano molte chiavi del Registro di sistema. Tuttavia, essi non vengono eliminati dopo aver completate le operazioni di snapshot VSS.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2. Inoltre, è necessario disporre del ruolo Hyper-V installato.

Informazioni del Registro di sistema

Per utilizzare l'aggiornamento rapido, non è necessario modificare il Registro di sistema.

Richiesta di riavvio

È necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2008 R2

Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Vhdmp.sys

6.1.7600.20714

217,984

18-May-2010

04:14

x64

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Vhdmp.sys

6.1.7600.20714

482,688

18-May-2010

02:04

IA-64




Soluzione alternativa

Important
Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare problemi gravi. Prima di modificarla, eseguire il backup del Registro di sistema per il ripristino in caso di problemi.
Per risolvere questo problema in Windows Server 2008 R2 o Windows Server 2008, pulire tutte le voci chiave del Registro di sistema. A tale scopo, attenersi alla seguente procedura:

  1. Scaricare lo strumento DevNodeClean.

  2. Eseguire una delle seguenti operazioni:

    • Eseguire lo strumento di DevNodeClean come amministratore.

    • Al prompt dei comandi, individuare il percorso della cartella del file DevNodeClean.exe, digitare il comando seguente e premere INVIO:

      /r devnodeclean
      Nota che è consigliabile pianificare anche il comando /r devnodeclean per eseguire una volta ogni settimana.

Se lo strumento di DevNodeClean non funziona, è possibile eliminare manualmente le chiavi del Registro di sistema o contattare il supporto tecnico Microsoft per assistenza.

Per ulteriori informazioni sul comando devnodeclean , fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

934234 come rimuovere le informazioni del Registro di sistema sulle periferiche che non verrà mai utilizzato nuovamente in un computer che esegue Windows Server 2003

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome del file

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest

Versione del file

Non applicabile

Dimensione del file

2,079

Data (UTC)

18-May-2010

Ora (UTC)

08:58

Piattaforma

Non applicabile

Nome del file

Package_1_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

1,840

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

Nome del file

Package_2_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

1,840

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

Nome del file

Package_3_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

1,816

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

Nome del file

Package_for_kb982210_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

2,180

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Ia64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest

Versione del file

Non applicabile

Dimensione del file

2,077

Data (UTC)

18-May-2010

Ora (UTC)

04:25

Piattaforma

Non applicabile

Nome del file

Package_1_for_kb982210~31bf3856ad364e35~ia64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

1,835

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

Nome del file

Package_for_kb982210_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Versione del file

Non applicabile

Dimensione del file

1,444

Data (UTC)

18-May-2010

Ora (UTC)

11:49

Piattaforma

Non applicabile

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×