Impossibile eseguire applicazioni di.NET Framework 4.5.1-based dopo l'installazione di.NET Framework 4.5.1 in Windows 8 o Windows Server 2012

Sintomi

Si supponga che si installa la Microsoft.NET Framework 4.5.1 su Windows 8 o Windows Server 2012. Quando si tenta di eseguire un'applicazione che dipende la 4.5.1 di.NET Framework, è che venga visualizzato il seguente messaggio:

Questa applicazione richiede le seguenti versioni di.NET Framework:
.NETFramework, Version=v4.5.1
Si desidera installare questa versione di.NET Framework ora?
Nota: Installazione di.NET Framework 4.5.1 su Windows 8 o Windows Server 2012 potrebbe richiedere il riavvio del computer. Questo problema può verificarsi se il computer non viene riavviato o se si verifica un problema quando si completa l'installazione dopo il riavvio del computer.

Causa

Questo problema si verifica perché l'installazione di.NET Framework 4.5.1 non è stata completata.

Soluzione alternativa

Per risolvere questo problema, reinstallare il.NET Framework 4.5.1.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Vedere .

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×