Impossibile inviare Email SMTP
Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di inviare messaggi di posta elettronica tramite il proprio server SMTP da un'app Flow appena creata.
Si applica a: Microsoft Dynamics 365
Numero KB originale: 4535859
Sintomi
Si tenta di inviare messaggi di posta elettronica tramite il proprio server SMTP da un'app Flow appena creata, ma si verifica un problema durante la configurazione della connessione.
Causa
La connessione SSL (Secure Sockets Layer) non è abilitata.
Risoluzione
Per risolvere questo problema, è possibile richiedere di abilitare la connessione SSL e controllare le impostazioni di sicurezza per l'account. Se è stata abilitata la verifica in due passaggi, provare a usare la password dell'app. In caso contrario, abilitare l'accesso per le app meno sicure.
Commenti e suggerimenti
https://aka.ms/ContentUserFeedback.
Presto disponibile: Nel corso del 2024 verranno gradualmente disattivati i problemi di GitHub come meccanismo di feedback per il contenuto e ciò verrà sostituito con un nuovo sistema di feedback. Per altre informazioni, vedereInvia e visualizza il feedback per