L'app di Microsoft Store non si apre dal menu di stampa di Internet Explorer in Windows 8.1

Avviso

L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.

Questo articolo consente di risolvere il problema in cui l'app per dispositivi di Microsoft Store non si apre.

Si applica a: Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro
Numero KB originale: 3079382

Sintomi

Considerare lo scenario descritto di seguito:

  • Si dispone di un sistema basato su Windows 8.1 in cui è installata un'app per dispositivi di Microsoft Store di terze parti.
  • Il sistema ha un modulo di carta personalizzato.
  • Aprire Internet Explorer e provare a stampare una pagina Web tramite il menu Accessi (Stampa dispositivi>).
  • Selezionare la stampante per cui è impostato il modulo di carta personalizzato.
  • Quando viene visualizzato il menu di stampa di Internet Explorer, selezionare Altre impostazioni per avviare l'app per dispositivi di Microsoft Store.

In questo scenario, l'app per dispositivi di Microsoft Store non si apre. Viene invece visualizzato di nuovo il menu di stampa di Internet Explorer.

Causa

L'app per dispositivi di Microsoft Store non si apre a causa di un calcolo delle dimensioni errato in Internet Explorer.

Soluzione alternativa

Si tratta di un problema noto con Windows 8.1 e Internet Explorer.

Per risolvere questo problema, ridurre i margini del modulo di carta personalizzato per aumentare l'area stampabile.