L'app Microsoft Store non si apre dal menu Stampa di Internet Explorer in Windows 8,1

Sintomi

Considerare lo scenario descritto di seguito:

  • Si dispone di un sistema basato su Windows 8,1 con un'app di dispositivo Microsoft Store di terze parti installata.

  • Il sistema ha un modulo cartaceo personalizzato.

  • Si apre Internet Explorer e si prova a stampare una pagina Web tramite il menu Charms (Devices -> Print).

  • Selezionare la stampante per cui è impostato il modulo cartaceo personalizzato.

  • Quando viene visualizzato il menu Stampa di Internet Explorer, fare clic su altre impostazioni per avviare l'app del dispositivo Microsoft Store.

In questo scenario l'app per dispositivi Microsoft Store non si apre. Viene invece visualizzato il menu Stampa di Internet Explorer. 

Causa

L'app Microsoft Store Device non si apre a causa di un calcolo di dimensioni non corretto in Internet Explorer. 

Soluzione alternativa

Si tratta di un problema noto con Windows 8,1 e Internet Explorer. Per risolvere il problema, ridurre i margini del modulo cartaceo personalizzato per aumentare l'area di stampa.

Microsoft Internal Support Information

[Resolution: Keep internal until after GA]

To resolve this issue, upgrade to Windows 10, and use the Edge browser.





Steps to reproduce:
Product Bug Number:

Author ID (email alias):
Writer ID (email alias):

Tech Review ID (email alias):

Edit Review ID (email alias): v-anwale
Localizer ID (email alias):
Confirm Article has been Tech Reviewed: Yes/No
Confirm Article released for Publishing: Yes/No

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×