Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando tenti di installare un'applicazione da Configuration Manager Portale aziendale System Center 2012 a un dispositivo, l'installazione non riesce. Questo problema si verifica se l'amministratore del sito ha provato a ridistribuire l'applicazione a un punto di distribuzione Manage.Microsoft.com o ha tentato di aggiornare il contenuto.

Gli errori simili ai seguenti sono registrati nel file outgoingcontentmanager.log nel server del sito:

Ottieni la firma di accesso condiviso su Intune pacchetto XXX011D6 id Intune {guid}/file_name
ERROR: Impossibile ottenere il percorso di firma di accesso condiviso per package_id come risultato è vuoto
ERROR: Caught exception in GetSasUrl for package package_id: System.InvalidOperationException - Failed to upload as result is empty.

Causa

Questo problema si verifica perché il componente di Gestione contenuto in uscita carica il contenuto già caricato usando lo stesso valore SHA precedentemente calcolato in base al nome file. In questo caso, la ridistribuzione fallisce. Il processo di ridistribuzione rimuove anche i dati dalla tabella Contenuto MDM nel database del sito Configuration Manager e replica l'eliminazione in Microsoft Intune.

Risoluzione

Dopo l'installazione di questo hotfix, le applicazioni in stato Riprova dovrebbero essere aggiornate automaticamente nel punto di distribuzione Manage.Microsoft.com. Le applicazioni che mostrano un errore di recapito del contenuto possono essere aggiornate selezionando Aggiorna contenuto nella scheda Tipi di distribuzione delle proprietà dell'applicazione.

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da supporto tecnico Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario avere installato l'aggiornamento cumulativo 2 per System Center 2012 Configuration Manager Service Pack 2 e System Center 2012 R2 Configuration Manager Service Pack 1.

Informazioni sul riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun hotfix precedentemente rilasciato.

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1308

81,072

05-Ott-2015

01:40

x86


Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×