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Sintomi

Si supponga che si distribuisce una combinazione di server che eseguono Microsoft Exchange Server 2016, 2013 e 2010. Eseguire il seguente cmdlet in di Exchange Server 2010 Management Shell (EMS) per rimuovere questo server come endpoint proxy:

Set-ClientAccessServer -Identity <server_name> -IsOutofService $True 

Nota È possibile ril servizio MSExchangeADTopology ezione e la Internet Information Services(IIS) pool in Exchange Server 2016 per assicurarsi che la modifica ha effetto immediato. Per determinare seQuesta modifica ha avuto effetto, tentativo di accedere a una cassetta postale di Exchange Server 2010 accedendo a OWA. Se il tentativo di accesso ha esito negativo, ciò significa che la modifica ha preso effetto.

Quindi, si ripristina il valore di IsOutofService su False eseguendo il cmdlet seguente sul server Accesso Client di Exchange Server 2010 (CA):

Set-ClientAccessServer -Identity <server_name> -IsOutofService $False

In questo caso, si prevede di accedere alla cassetta postale da OWA senza problemi. Tuttavia, è possibile accedere a OWA. Inoltre, se si tenta di accedere a OWA dall'ambiente Exchange Server 2016 per una cassetta postale esistente su Exchange Server 2010, i tentativi possono continuare ad essere riuscita per un giorno o più.

Causa

Questo problema si verifica perché il valore di IsOutofService non viene aggiornato nel tempo da servizi di IIS e Microsoft Exchange Active Directory Topology il 2016 Exchange Server e ambiente 2013.

Risoluzione

Exchange Server 2016

Per risolvere questo problema, installare aggiornamento cumulativo 10 per il 2016 di Exchange Server o un aggiornamento cumulativo in un secondo momento per il 2016 di Exchange Server.

Exchange Server 2013

Per risolvere questo problema, installare il 21 di aggiornamento cumulativo per Exchange Server 2013 o un aggiornamento cumulativo in un secondo momento per Exchange Server 2013.

Soluzione alternativa

Per risolvere questo problema, riavviare i servizi di Microsoft Exchange Active Directory Topology e in IIS il 2016 Exchange Server e ambiente 2013.

Per riavviare i servizi di Microsoft Exchange Active Directory Topology, eseguire il seguente cmdlet PowerShell:

Restart-Service -Name MSExchangeADTopology -Force

Per riavviare IIS, fare clic su Start, scegliere Esegui, digitare IISReset e quindi fare clic su OK.

Una finestra del prompt dei comandi verrà visualizzato lo stato del comando IISReset. Si consiglia di leggere lo stato al prompt dei comandi per assicurarsi che IIS si arresta e riavvia.

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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