Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Considerare lo scenario descritto di seguito:

  • È stato installato l' aggiornamento cumulativo 5 o l' aggiornamento cumulativo 6 per Microsoft Exchange Server 2013 nell'ambiente.

  • Il parametro IsExcludedFromProvisioning è impostato su true nell'ambiente.

  • Si prova a trasferire una cassetta postale in un database delle cassette postali.

In questo scenario, il processo non riesce e viene visualizzato il messaggio di errore seguente:

New-MoveRequest MailboxName -TargetDatabase DatabaseNameil database del database viene escluso dal provisioning. Selezionare un database di destinazione diverso per lo stato di trasferimento. + CategoryInfo: InvalidArgument: (cassetta postale: MailboxOrMailUserIdParameter) [New-MoveRequest], DatabaseExclude... ioningException [FailureCategory = cmdlet-DatabaseExcludedFromProvisioningException] 124EB7A0

Note

  • Questo problema si verifica solo nell'aggiornamento cumulativo 5 o nell'aggiornamento cumulativo 6.

  • L'impostazione di IsExcludedFromProvisioning su true esclude un database di cassette postali specifico da un'operazione di distribuzione automatica della cassetta postale per archiviare le cassette postali nuove o spostate quando un database delle cassette postali non è specificato esplicitamente Quando un amministratore sposta una cassetta postale e specifica il database delle cassette postali, il servizio di richiesta di spostamento ignora il controllo della funzionalità e consente l'invio di richieste di spostamento riuscite.

Causa

Questo problema si verifica perché il servizio di richiesta di trasferimento non ignora il controllo del contrassegno IsExcludedFromProvisioning per un amministratore che invia le richieste di trasferimento in aggiornamento cumulativo 5 o aggiornamento cumulativo 6.

Risoluzione

Per risolvere il problema, installare l' aggiornamento cumulativo 7 per Exchange Server 2013.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×