Sintomi

Quando si tenta di installare 2016 di Microsoft Dynamics CRM per Outlook, si verifichi il seguente errore:

"La versione di Microsoft Dynamics CRM per Outlook non è supportata per l'aggiornamento a 2016 CRM per Outlook. È necessario prima aggiornare CRM per Outlook a una versione supportata per l'aggiornamento a 2016 CRM per Outlook."

Causa

È possibile aggiornare solo per il 2016 CRM per Outlook, se si dispone attualmente di 2015 CRM per Outlook.

Risoluzione

Se si desidera aggiornare 2013 CRM per Outlook per il 2016 CRM per Outlook, sono disponibili due opzioni:

Opzione 1: Primo aggiornamento per 2015 CRM per Outlook. Dopo l'aggiornamento a 2015 CRM per Outlook, l'aggiornamento a 2016 CRM per Outlook.

Opzione 2: Disinstallare 2013 di Microsoft Dynamics CRM per Microsoft Office Outlook utilizzando programmi di installazione dall'interno del Pannello di controllo. Dopo aver disinstallato 2013 CRM per Outlook, installare 2016 CRM per Outlook.

Se si verifica un errore durante il tentativo di installare o disinstallare CRM per Outlook, eseguire il programma di installazione e risoluzione dei problemi di disinstallazione.

Ulteriori informazioni

Se si verificano problemi di installazione o la connessione di CRM per Outlook in un'organizzazione di CRM Online, eseguire il ripristino Assistente e supporto tecnico clienti Microsoft.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×