Sintomo
Quando si visualizza un messaggio di posta elettronica e aprire App Dynamics 365 per Outlook, le opzioni di traccia e imposta tema sono mancante.
Nota: Se vengono visualizzate le opzioni di traccia e imposta tema ma non sono disponibili solo le icone dei pulsanti, vedere il seguente articolo:
Mancano pulsanti come traccia e imposta tema in Dynamics 365 App per Outlook
Causa
Causa 1: Ruolo di sicurezza Dynamics 365 non ha accesso all'applicazione per Dashboard di Outlook
Causa 2: La mappa del sito dell'applicazione per il modulo di Outlook app è stato personalizzato e all'area Dashboard non è configurato per utilizzare l'applicazione per Dashboard di Outlook.
Risoluzione
Risoluzione 1:
-
Accedere all'applicazione web Dynamics 365 come utente con il ruolo di sicurezza amministratore di sistema.
-
Spostarsi su Impostazioni, fare clic su personalizzazionee quindi fare clic su Personalizza il sistema.
-
Fare clic su Dashboard , quindi selezionare l' applicazione per Dashboard di Outlook.
-
Fare clic su attivare i ruoli di protezione.
-
Verificare che l'opzione è impostata su "visualizzazione a tutti gli utenti" e fare clic su OK.
-
Se l'opzione "Display a tutti" non è stato selezionato in precedenza e ora è stato corretto, fare clic su Pubblica tutte le personalizzazioni. Cancellare la cache del browser e quindi chiudere e riaprire Outlook.
Soluzione 2:
Verificare che il dashboard predefinito dell'applicazione per il modulo di applicazione Outlook è configurato per utilizzare l'applicazione per Dashboard di Outlook. Vedere la sezione Limitazioni durante la personalizzazione dell'applicazione Dynamics 365 per Outlook dell'articolo Distribuire Dynamics 365 App per Outlook .