Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Stabilire una sessione di servizi Terminal a un server terminal basato su Windows Server 2008 che ha installato Windows Internet Explorer 9.

  • Reindirizzare una stampante alla sessione di servizi Terminal.

  • Si esegue un'applicazione che ospita Internet Explorer 9 e che viene compilata tramite la funzionalità dell'opzione /TSAWARE: No sul server terminal.

  • Si tenta di stampare un documento su una stampante di rete utilizzando questa applicazione.

In questo scenario, la stampante non stampa il documento. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:

Impossibile trovare il file specificato.

Causa

Questo problema si verifica perché il FOLDERID_FONTS valore corrisponde a una directory non corretta.  Il valore deve puntare alla directory seguente:

C:\Windows\FontsTuttavia, il valore fa riferimento alla directory seguente invece:

C:\Users\%username%\Windows\Fonts

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, il computer deve essere in esecuzione Windows Server 2008 Service Pack 2 (SP2). Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

come ottenere il service pack più recente per Windows Server 2008

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2008

Importante Aggiornamenti rapidi di Windows Vista e aggiornamenti rapidi di Windows Server 2008 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows Vista" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows Vista". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.0.600
    2.
    22 xxx

    Windows Server 2008

    SP2

    LDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori file di informazioni per Windows Server 2008 e Windows Vista". I file MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Shell32.dll

6.0.6002.22774

11,587,584

09-Jan-2012

15:36

Per tutte le versioni basate su x64 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Shell32.dll

6.0.6002.22774

12,901,888

09-Jan-2012

18:28

x64

Shell32.dll

6.0.6002.22774

11,587,584

09-Jan-2012

15:36

x86

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008

File aggiuntivi per tutte le versioni basate su x86 supportate di Windows Server 2008

Nome del file

X86_63e0b7298b1c25957a4eaf937a0b70ae_31bf3856ad364e35_6.0.6002.22774_none_ee2cd36d4cc6ab4f.manifest

Versione del file

Non applicabile

Dimensione del file

695

Data (UTC)

10-Jan-2012

Ora (UTC)

06:50

Nome del file

X86_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_6e519c5b2874f1ff.manifest

Versione del file

Non applicabile

Dimensione del file

904,280

Data (UTC)

09-Jan-2012

Ora (UTC)

15:56

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008

Nome del file

Amd64_793f58c5f44841ba8971b3a7650850f9_31bf3856ad364e35_6.0.6002.22774_none_8fe20a06cdaca7f6.manifest

Versione del file

Non applicabile

Dimensione del file

1,040

Data (UTC)

10-Jan-2012

Ora (UTC)

06:50

Nome del file

Amd64_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_ca7037dee0d26335.manifest

Versione del file

Non applicabile

Dimensione del file

906,212

Data (UTC)

09-Jan-2012

Ora (UTC)

18:42

Nome del file

Wow64_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_d4c4e23115332530.manifest

Versione del file

Non applicabile

Dimensione del file

899,183

Data (UTC)

09-Jan-2012

Ora (UTC)

15:43

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×