Messaggio di errore nel Report di pianificazione di Microsoft Business Solutions - portale aziendale con Microsoft Dynamics SL: "GetReportOptions non riuscita. Riferimento all'oggetto non impostato su un'istanza di un oggetto."

Sintomi

Quando si immette l'utilità di pianificazione di Report in Microsoft Business Solutions - portale aziendale con Microsoft Dynamics SL, è che venga visualizzato il seguente messaggio di errore:

GetReportOptions non riuscita. Info errore = < soap: Server: System.Web.Services.Protocols.SoapExcpetion: Impossibile elaborare la richiesta. ---> System.NullReferenceExcpetion: oggetto non impostato su un'istanza di un oggetto di riferimento.

Causa

Il client Microsoft Solomon non è installato sul server che esegue il portale aziendale.

Risoluzione

Per installare il client Microsoft Solomon sul server che esegue il portale aziendale, attenersi alla seguente procedura:

  1. Mappare un'unità al server che esegue Microsoft Solomon:

    1. In Esplora risorse, fare clic su Connetti unità di rete dal menu Strumenti .

    2. Nell'elenco unità , fare clic su una lettera di unità.

    3. Nella casella cartella digitare il percorso della cartella Salomone sul server che esegue Microsoft Solomon.

      Nota: Per impostazione predefinita, la cartella Salomone si trova in \ \SolomonServerName\ProgramFiles\Solomon. In questo esempio, SolomonServerName è l'acronimo di nome del server che esegue Microsoft Solomon.

  2. Nella cartella Salomone, aprire la cartella Wrkstn.

  3. Eseguire il file Setup.exe che si trova nella cartella Wrkstn.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×