Microsoft Dynamics CRM per i record di Outlook non vengono sincronizzati o non sono presenti pulsanti Rilevamento e impostazione relativi con filtri utente disabilitati

Questo articolo fornisce una soluzione per il problema che Microsoft Dynamics CRM per i record di Microsoft Outlook non vengono sincronizzati o non sono presenti pulsanti Rilevamento e impostazione relativi con filtri di sincronizzazione utente disabilitati.

Si applica a: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM Online
Numero KB originale: 3006088

Sintomi

Microsoft Dynamics CRM per i record di Outlook non vengono sincronizzati o mancano i pulsanti Rileva e Imposta informazioni relative con i filtri di sincronizzazione utente disabilitati anche se esistono e sono abilitati i filtri di sincronizzazione del sistema.

Causa

Anche se i filtri di sincronizzazione del sistema sono abilitati per un tipo specifico di record, non verranno monitorati senza filtri di sincronizzazione utente abilitati. I filtri di sincronizzazione del sistema dipendono attualmente dall'abilitazione dei filtri di sincronizzazione utente prima dell'applicazione dei criteri di sincronizzazione.

Risoluzione

I filtri di sincronizzazione utente per il tipo di record specifico in questione devono esistere ed essere abilitati.