Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Considerare lo scenario descritto di seguito:

  • In un ambiente Microsoft Exchange Server 2010, si accede alla cassetta postale utilizzando Outlook Web App (OWA) Premium in Internet Explorer 7.

  • Selezionare un messaggio di posta elettronica che dispone di due o più allegati.

  • La riga oggetto del messaggio di posta elettronica include i caratteri speciali. Ad esempio, l'oggetto include i seguenti caratteri:

    • /

    • \

    • :

    • *

    • ?

    • "

    • <

    • >

    • |

  • Si sceglie di scaricare tutti gli allegati per salvare tutti gli allegati in un file compresso.

In questo scenario, la finestra di dialogo Download File scomparirà dopo avere fatto clic su Salva. Inoltre, gli allegati non vengono salvati.Nota

  • Questo problema si verifica quando si utilizza Internet Explorer 8 o Internet Explorer 9.

  • Questo problema non si verifica quando si utilizza OWA Light, che non forniscono la funzionalità di download di zip.

Causa

Questo problema si verifica perché la funzionalità di download di zip in OWA non verifica se la riga dell'oggetto contiene caratteri non validi prima che genera il nome del file compresso.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2582113 Descrizione dell'aggiornamento cumulativo 5 per Exchange Server 2010 Service Pack 1

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Soluzione alternativa

Per aggirare il problema, effettuare le seguenti operazioni:

  1. Fare clic sul pulsante Avanti per inoltrare il messaggio di posta elettronica a se stessi.

  2. Rimuovere questi caratteri speciali nell'oggetto.

  3. Fare clic sul pulsante Invia per posta elettronica.

  4. Aprire il messaggio ricevuto più recenti per salvare gli allegati.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×