Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:
 

  • Si dispone di un computer che esegue Windows RT, Windows 8 o Windows Server 2012.

  • Colleghi una stampante al computer tramite una porta USB o WSD e quindi installi il driver della stampante nel computer.

  • Spegni o disconnetti la stampante e quindi aggiorni il computer a Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2.

  • Accendi e riconnetti la stampante al computer.

In questo scenario potrebbe verificarsi uno dei problemi seguenti:
 

  • La casella di controllo Abilita supporto bidirezionale nella scheda Porte delle proprietà della stampante è disabilitata e viene visualizzata in grigio.

  • Quando si prova a stampare qualcosa, una notifica nell'applicazione stampante indica che il supporto bidirezionale è disattivato.

Causa

Questo problema si verifica perché il monitor della lingua non è associato correttamente al driver della stampante.

Risoluzione

Se non è stato eseguito l'aggiornamento a Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2, aggiornare il computer usando un'immagine Windows contenente 2919355 di aggiornamento rilasciata l'8 aprile 2014. Per altre informazioni su questo pacchetto di aggiornamento cumulativo, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2919355 aggiornamento di aprile 2014 di Windows RT 8.1, Windows 8.1 e Windows Server 2012 R2

Stato

Microsoft ha confermato che si tratta di un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Altre informazioni

Per altre informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×