Applies ToExchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition Exchange Server 2013 Enterprise Edition Exchange Server 2013 SP1 Exchange Server 2013 Standard Edition

Sintomi

Supponiamo che l'accesso all'URL di servizi Web Exchange esterni (EWS) sia bloccato dai server di Exchange interni in un ambiente di Microsoft Exchange Server 2016 o Exchange server 2013. In questo caso, le applicazioni client che inviano chiamate ExecuteEwsProxy non potranno connettersi, ad esempio il componente aggiuntivo Salesforce per Outlook e Outlook Web App (OWA).

Causa

Questo problema si verifica perché la funzione ExecuteEwsProxy usa solo l'URL EWS esterno. In questo modo il metodo makeEwsRequestAsync non riesce a chiamare EWS.

Risoluzione

Per Exchange Server 2016, installare l' aggiornamento cumulativo 8 o un aggiornamento cumulativo successivo per Exchange Server 2016.

Per Exchange Server 2013, installare l' aggiornamento cumulativo 19 o un aggiornamento cumulativo successivo per Exchange Server 2013.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Informazioni sulla dichiarazione di non responsabilità di terze parti 

I prodotti di terze parti descritti in questo articolo sono fabbricati da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

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