Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In questo articolo si applica a Microsoft Dynamics AX per tutte le regioni.

Sintomi

Quando si distribuisce la versione Management Pack di Microsoft Dynamics AX 2012 6.3.158.0 per Microsoft System Center Operations Manager, alcuni monitor potrebbe funzionare correttamente se si esegue Microsoft Dynamics AX 2012, AX 2012 Feature Pack o AX 2012 R2. Che si verifichi uno dei seguenti problemi:

  • Durata processo batch può essere calcolata in modo errato, causando risultati di monitoraggio positivo false.

  • Accesso a Microsoft SQL Server 2012 tramite Windows Management Interface (WMI) API potrebbe non riuscire.

  • Livello di compatibilità del database di Microsoft Dynamics AX può essere rilevato correttamente con Microsoft SQL Server 2012.

  • Accesso alle tabelle del modello potrebbe non riuscire quando è presente un modello di database Microsoft Dynamics AX (Microsoft Dynamics AX 2012 R2).

Causa

Questi problemi si verificano perché gli script di Windows PowerShell che fanno parte di Microsoft Dynamics AX 2012 R2 e versioni precedenti devono essere aggiornate per utilizzare Management Pack versione 6.3.158.0.

Risoluzione

È necessario installare la versione di Service Pack di gestione 6.3.158.0 e questo hotfix per risolvere questi problemi.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Non vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se si è verificato un problema il download, installare questa correzione, o hanno altre domande di supporto tecnico, contattare il partner o, se iscritto un piano di supporto direttamente con Microsoft, è possibile contattare il supporto tecnico per Microsoft Dynamics e creare una nuova richiesta di supporto. A tale scopo, visitare il seguente sito Web Microsoft:

https://mbs.microsoft.com/support/newstart.aspxÈ inoltre possibile contattare il supporto tecnico per Microsoft Dynamics telefonicamente tramite questi collegamenti per i numeri di telefono specifico paese. A tale scopo, visitare uno dei seguenti siti Web Microsoft:

Partner

https://mbs.microsoft.com/partnersource/support/Clienti

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmIn casi particolari, le spese normalmente addebitate per le chiamate potrebbero essere annullate qualora un aggiornamento del supporto tecnico di Microsoft Dynamics e prodotti correlati di supporto determina che uno specifico aggiornamento risolverà il problema. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Informazioni sull'installazione

In caso di personalizzazioni per uno o più dei metodi o le tabelle interessate da questo hotfix, è necessario applicare queste modifiche in un ambiente di test prima di applicare l'hotfix descritto in un ambiente di produzione.

Per ulteriori informazioni su come installare questo hotfix, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

893082 come installare un hotfix Microsoft Dynamics AX

Prerequisiti

È necessario installare la versione del Management Pack di Microsoft Dynamics AX 2012 6.3.158.0 per Microsoft System Center Operations Manager applicare questo hotfix.

Richiesta di riavvio

Dopo avere applicato l'hotfix, è necessario riavviare il servizio Server oggetti applicativi (AOS).

Informazioni sui file

La versione globale di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×