Non viene più visualizzata la barra multifunzione di Outlook da Microsoft Outlook quando si utilizza il Client Microsoft Dynamics CRM per Microsoft Office Outlook

Sintomi

Dopo aver installato il Client di Microsoft Dynamics CRM per Microsoft Office Outlook e quindi individuare le cartelle di Microsoft Dynamics CRM in Microsoft Office Outlook, le barre multifunzione di Outlook e CRM scompaiono. Inoltre, la barra multifunzione di Office Outlook non si ripresenta è necessario disabilitare Microsoft Dynamics CRM.

Causa

Questo comportamento può verificarsi a causa di chiavi del Registro di sistema che sono lasciate da una versione precedente di Microsoft Outlook.

Risoluzione

Importante: In questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. Assicurarsi di sapere come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base: 322756 come eseguire il backup e ripristinare il Registro di sistema Windows

  1. Uscire da Outlook.

  2. Fare clic su Start, scegliere Esegui, digitare regedite quindi fare clic su OK.

  3. Cercare la seguente sottochiave del Registro di sistema:

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}

  4. In questa posizione è possibile utilizzare le cartelle corrispondenti alle versioni Office riportato di seguito:

    2.4 per Office 2007 (versione 12.0.0.0)

    2.5 per Office 2010 (versione 14.0.0.0)

    2.6 e 2.7 per 2013 Office (versione 15.0.0.0) (2.6 e 2.7 sono corretto per il 2016 di Office, anche se è presente un riferimento a Office16 in 2.7).

    2.8 per il 2016 Office (versione 16.0.0.0)

  5. Destro la chiave del Registro di sistema per la versione di Office e quindi scegliere Esporta. Salvare l'esportazione sul desktop per creare una copia di backup.

  6. Pulsante destro del mouse sulla chiave per la versione di Office, selezionare eliminare.

  7. Avviare Outlook.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×