Sintomi
Dopo avere applicato l'aggiornamento cumulativo 5 per Microsoft Exchange Server 2010 Service Pack 3 (SP3) nell'ambiente, è possibile installare controlli S/MIME in Outlook Web App tramite Internet Explorer 11. Inoltre, l'opzione S/MIME non viene visualizzato nella pagina Opzioni di Outlook Web App.
Causa
Questo problema si verifica perché Outlook Web App non riconosce 11 di Internet Explorer come browser che supporti i controlli di S/MIME.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento seguente:
2961522 aggiornamento cumulativo 7 per Exchange Server 2010 Service Pack 3
Soluzione alternativa
Per risolvere questo problema, utilizzare Internet Explorer 11 in modalità compatibilità per accedere a Outlook Web App. A tale scopo, premere F10 per visualizzare la barra dei menu e quindi fare clic su impostazioni di visualizzazione compatibilitàdal menu Strumenti in Internet Explorer 11. Quindi aggiungere il sito Outlook Web App per l'elenco dei siti da visualizzare in modalità visualizzazione compatibilità.
Note
-
Quando si utilizza questa soluzione alternativa per accedere a Outlook Web App, viene visualizzato il seguente messaggio di errore la prima volta che questo caso:
Per utilizzare S/MIME è necessario disporre di Internet Explorer 7 o versione successiva. Per ulteriori informazioni, contattare l'Help desk.
Per risolvere questo problema, chiudere Internet Explorer 11, riaprire la pagina in modalità di compatibilità e quindi l'opzione S/MIME funzionerà come previsto. -
Quando si utilizza questa soluzione alternativa, Internet Explorer 11 Salva le impostazioni di visualizzazione compatibilità per il sito Web. Verrà utilizzato ogni volta che si accede al sito di Outlook Web App, visualizzazione compatibilità. Per disattivare la visualizzazione compatibilità di un sito Web, fate clic sul pulsante Visualizzazione Compatibilità di quel sito Web. È inoltre possibile aggiungere o rimuovere siti Web specifici da visualizzazione compatibilità senza accedere a ogni sito Web.
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni sul caricamento di Outlook Web App Premium 11, Internet Explorer, visitare il seguente sito Web:
Impossibile caricare OWA Premium utilizzando Internet Explorer 11 in un ambiente Exchange ServerPer ulteriori informazioni su Outlook Web App e S/MIME, visitare il seguente sito Web Microsoft: