PROBLEMA
Quando si utilizza Microsoft Outlook 2011 per Mac per connettersi all'account di Microsoft Exchange Online in Microsoft Office 365, le impostazioni del server di posta elettronica non vengono configurate automaticamente per Exchange Online. Pertanto, si tenta di configurare manualmente Outlook 2011 per Mac per connettersi a Exchange Online utilizzando la procedura descritta nel seguente articolo della Microsoft Knowledge Base:
2459968 Outlook 2011 per Mac non configura automaticamente le impostazioni del server di posta elettronica per Exchange Online in Office 365Tuttavia, l'installazione non riesce e non è possibile accedere all'account di Exchange Online utilizzando Outlook 2011 per Mac.
CAUSA
Questo problema si verifica se Microsoft Exchange Web Services (EWS) è disattivato in Exchange Online.
SOLUZIONE
Per risolvere questo problema, abilitare EWS in Exchange Online. A tale scopo, attenersi alla seguente procedura:
-
Connettersi a Exchange Online utilizzando PowerShell remoto. Per informazioni su come eseguire questa operazione, visitare il seguente sito Web Microsoft:
-
Abilitare EWS in Exchange Online. A tale scopo, eseguire uno dei cmdlet seguenti, a seconda della situazione:
-
Per un singolo utenteSet-CASMailbox -EwsAllowOutlook $true –Identity "ONLINE USERNAME"
-
Per l'intera organizzazioneGet-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
-
ULTERIORI INFORMAZIONI
EWS include i seguenti servizi Web:
-
Autodiscover
-
Disponibilità
-
Gestione dei record di messaggistica
-
Notifica
-
Sincronizzazione
-
Servizio dati di Exchange
Ulteriore assistenza Visitare la community Microsoft.