Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si dispone di un computer che esegue Windows 7 o Windows Server 2008 R2. Periferica audio connettersi a un endpoint HDMI su questo computer. Inizialmente, la periferica audio funziona correttamente. Tuttavia, dopo aver riavviato il computer, è possibile non si sente alcun suono dal dispositivo audio. Inoltre, nella finestra audio , lo stato della periferica audio corrispondente "non è collegato."



Questo problema si verifica occasionalmente. È più probabile si verifichi su determinati componenti hardware.

Causa

Questo problema si verifica a causa di un problema di temporizzazione durante l'inizializzazione di audio.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua. Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario essere il computer sia in esecuzione uno dei seguenti sistemi operativi Windows:

  • Windows 7

  • Windows Server 2008 R2

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Le date e ore dei file sul computer locale vengono visualizzate nell'ora locale e con la differenza dell'ora legale (DST). Inoltre, date e ore potrebbero cambiare quando si eseguono determinate operazioni sui file.

Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2


Importante Aggiornamenti rapidi di Windows 7 e Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, solo uno di questi prodotti può essere elencato nella pagina "Richiesta di aggiornamento rapido". Per richiedere il pacchetto di hotfix che si applica a Windows 7 e Windows Server 2008 R2, è sufficiente selezionare il prodotto elencato nella pagina.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori file di informazioni per Windows Server 2008 R2 e Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono fondamentali per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni x86 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Audiodg.exe

6.1.7600.16385

100,864

14-Jul-2009

01:14

x86

Audioeng.dll

6.1.7600.20572

374,784

11-Nov-2009

08:02

x86

Audiokse.dll

6.1.7600.20572

442,880

11-Nov-2009

08:02

x86

Audioses.dll

6.1.7600.16385

195,584

14-Jul-2009

01:14

x86

Audiosrv.dll

6.1.7600.20572

473,088

11-Nov-2009

08:02

x86

Encdump.dll

5.0.1.1

274,944

14-Jul-2009

01:15

x86

Prod_audio-audiocore.ptxml

Non applicabile

1,442

13-Jul-2009

21:00

Non applicabile

Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Audiodg.exe

6.1.7600.16385

126,464

14-Jul-2009

01:38

x64

Audioeng.dll

6.1.7600.16385

440,832

14-Jul-2009

01:40

x64

Audiokse.dll

6.1.7600.20572

499,712

11-Nov-2009

08:31

x64

Audioses.dll

6.1.7600.16385

296,448

14-Jul-2009

01:40

x64

Audiosrv.dll

6.1.7600.20572

677,376

11-Nov-2009

08:27

x64

Encdump.dll

5.0.1.1

283,648

14-Jul-2009

01:40

x64

Prod_audio-audiocore.ptxml

Non applicabile

1,442

13-Jul-2009

20:47

Non applicabile

Audioeng.dll

6.1.7600.20572

374,784

11-Nov-2009

08:02

x86

Audiokse.dll

6.1.7600.20572

442,880

11-Nov-2009

08:02

x86

Audioses.dll

6.1.7600.20572

195,584

11-Nov-2009

08:02

x86

Prod_wow64_audio-audiocore.ptxml

Non applicabile

1,442

11-Nov-2009

01:14

Non applicabile

Soluzione alternativa

Per risolvere questo problema, riavviare il servizio generatore Endpoint Audio di Windows.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:-

824684
Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Package_1_for_kb975538~31bf3856ad364e35~x86~~6.1.1.0.mum

Non applicabile

1,826

11-Nov-2009

10:44

Non applicabile

Package_for_kb975538_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

Non applicabile

1,458

11-Nov-2009

10:44

Non applicabile

X86_7ebd3a2cccb008bebfeb85bd625e1573_31bf3856ad364e35_6.1.7600.20572_none_6ab662d9fd41d16d.manifest

Non applicabile

703

11-Nov-2009

10:44

Non applicabile

X86_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_770788095f0b8a46.manifest

Non applicabile

88,774

11-Nov-2009

10:50

Non applicabile

File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Amd64_8fb1f6fb7ec9d3a0118706d390989e90_31bf3856ad364e35_6.1.7600.20572_none_a62e91266877e6e9.manifest

Non applicabile

1.056

11-Nov-2009

10:44

Non applicabile

Amd64_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_d326238d1768fb7c.manifest

Non applicabile

88,778

11-Nov-2009

10:44

Non applicabile

Package_1_for_kb975538~31bf3856ad364e35~amd64~~6.1.1.0.mum

Non applicabile

2,059

11-Nov-2009

10:44

Non applicabile

Package_for_kb975538_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Non applicabile

1,466

11-Nov-2009

10:44

Non applicabile

Wow64_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_dd7acddf4bc9bd77.manifest

Non applicabile

75,377

11-Nov-2009

08:16

Non applicabile

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×