Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando il Servizio integrità (HealthService.exe) esegue script a tempo in Microsoft System Center Operations Manager 2007, può verificarsi un utilizzo elevato della memoria. Questo problema si verifica quando si utilizza un Management Pack di System Center Operations Manager 2007 convertito da un Management Pack di Microsoft Operations Manager 2005. Il Servizio integrità viene riavviato a causa della violazione della soglia monitorata di questo servizio.

Nota È possibile visualizzare la perdita controllando i seguenti contatori delle prestazioni:

  • Byte privati

  • Byte virtuali

Per controllare questi contatori delle prestazioni, esaminare l'oggetto Process in Monitor prestazioni.

Causa

Questo problema si verifica perché il modulo MOMModules.dll non gestisce correttamente la memoria allocata.

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applica questo hotfix solo ai sistemi che stanno riscontrando questo problema specifico. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Non sono necessari prerequisiti.

Richiesta di riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce altri hotfix.

Istruzioni per l'installazione di hotfix

Questo hotfix deve essere installato in tutti i computer che soddisfano uno dei criteri seguenti:

  • Il computer è un agente System Center Operations Manager.

  • Il computer è un server di gestione System Center.

  • Il computer è un server gateway System Center.

È necessario aggiornare manualmente ogni server di gestione e server gateway nei gruppi di gestione. Tuttavia, è possibile utilizzare System Center Operations Manager 2007 Administrator Console per installare l'hotfix nei computer dell'agente. È possibile visualizzare un elenco di agenti che possono essere aggiornati automaticamente nella cartella "Operations Manager Console\Administration\Gestione dispositivi\Pending Management".

Come installare manualmente questo hotfix

  1. Copiare il file SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi in una cartella locale o in una cartella di rete condivisa.

  2. Eseguire il file SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi in ogni computer applicabile. È possibile eseguire il file SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi da Esplora Windows o al prompt dei comandi.

    Nota System Manager Operations Manager 2007 riavvierà i servizi dopo l'installazione dell'hotfix.

Come utilizzare la console di amministrazione per installare l'hotfix nei computer dell'agente

  1. Assicurarsi che la proprietà di installazione manuale sia abilitata per la cartella "Gestione in sospeso di Operations Console".

  2. Nella cartella computer gestiti dall'agente fare clic con il pulsante destro del mouse sull'agente e quindi scegliere Aggiorna agente Impostazioni. L'agente verrà aggiornato a breve.

Per gli agenti installati dopo l'applicazione dell'hotfix sui server, è possibile aggiornare manualmente l'agente oppure utilizzare la Console di amministrazione per aggiornare l'agente.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

System Center Operations Manager 2007, versione basata su x86

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

mommodules.dll

6.0.5000.3

1,758,608

05-30-2007

14:42

x86

System Center Operations Manager 2007, versione basata su x64

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

mommodules.dll

6.0.5000.3

3,276,176

05-30-2007

15:03

x64

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

Per altre informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo seguente per visualizzare l'articolo nel Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×