Nessun assegno viene stampato in Contabilità fornitori Quando si tenta di stampare un controllo rapido in Dynamics SL

Questo articolo consente di risolvere un problema per cui non è possibile stampare un controllo rapido nella schermata Quick Voucher and Prepayment Entry (03.020.00) o nella schermata Manual Check Entry (03.030.00).

Si applica a: Microsoft Dynamics SL 2011
Numero KB originale: 941460

Sintomi

Quando si tenta di stampare un controllo rapido nella schermata Quick Voucher and Prepayment Entry (03.020.00) o nella schermata Manual Check Entry (03.030.00), il processo sembra terminare. Ma non viene stampato alcun assegno. Questo problema si verifica in Account pagabili in Microsoft DynamicsSL.

Causa

Questo problema si verifica perché il formato di controllo configurato per i controlli rapidi non è elencato nella schermata Manutenzione controllo report (98.300.00).

Risoluzione 1

Se questo problema si verifica nella schermata Quick Voucher and Prepayment Entry (03.020.00), seguire questa procedura:

  1. Determinare il formato di controllo usato dalla schermata Quick Voucher and Prepayment Entry (03.020.00). A tal fine, attenersi alla seguente procedura:

    1. Aprire il file Solomon.ini nella workstation. Se nella workstation non esiste alcun file Solomon.ini, aprire il file Solomon.ini nel server.

    2. Individuare la sezione Formati di stampa rapida e quindi prendere nota del valore alfanumerico nella riga seguente:

      Controllo rapido =

      Nota

      Se questa sezione non è presente nel file di Solomon.ini, la schermata Quick Voucher and Prepayment Entry (03.020.00) usa il formato di controllo predefinito. Il formato di controllo predefinito è il formato 03620L.

  2. Aggiungere il formato alla schermata Manutenzione controllo report (98.300.00). A tal fine, attenersi alla seguente procedura:

    1. Scegliere Manutenzione controllo report dal menu Utilità.
    2. Nella casella Numero report digitare 03620 e quindi premere TAB.
    3. In una casella Nome formato report vuota digitare il nome del formato del report.
    4. In una casella Formato report vuota digitare il valore del formato del report identificato nel passaggio 1 precedente di questa sezione.
    5. Fare clic su Salva e quindi chiudere la schermata Manutenzione controllo report (98.300.00).

Risoluzione 2

Se questo problema si verifica nella schermata Voce di controllo manuale (03.030.00), seguire questa procedura:

  1. Determinare il formato di controllo usato dalla schermata Voce di controllo manuale (03.030.00). A tal fine, attenersi alla seguente procedura:

    1. Aprire il file Solomon.ini nella workstation. Se nella workstation non esiste alcun file Solomon.ini, aprire il file Solomon.ini nel server.

    2. Individuare la sezione Formati di stampa rapida e quindi prendere nota del valore alfanumerico nella riga seguente:

      Controllo rapido =

      Nota

      Se questa sezione non è presente nel file Solomon.ini, la schermata Voce di controllo manuale (03.030.00) usa il formato di controllo predefinito. Il formato di controllo predefinito è il formato 03620L.

  2. Aggiungere il formato alla schermata Manutenzione controllo report (98.300.00). A tal fine, attenersi alla seguente procedura:

    1. Scegliere Manutenzione controllo report dal menu Utilità.
    2. Nella casella Numero report digitare 0362Q e quindi premere TAB.
    3. In una casella Nome formato report vuota digitare il nome del formato del report.
    4. In una casella Formato report vuota digitare il valore del formato del report identificato nel passaggio 1 precedente di questa sezione.
    5. Fare clic su Salva e quindi chiudere la schermata Manutenzione controllo report (98.300.00).