Sintomi
In un ambiente Microsoft Exchange Server 2013, quando si invia o si inoltra un messaggio di posta elettronica protetto da S/MIME contenente allegati in Microsoft Outlook in modalità Online, gli allegati del messaggio potrebbero essere duplicati. Inoltre, quando si invia il messaggio di posta elettronica S/MIME a destinatari esterni, è possibile che venga visualizzato un rapporto di mancato recapito contenente il messaggio di errore seguente:
Remote Server ha restituito '550 5.6.0 M2MCVT. StorageError.Exception: ConversionFailedException, conversione del contenuto: messaggio crittografato S/MIME non valido. durante la conversione del contenuto.
Causa
Questo problema si verifica perché una proprietà correlata agli allegati non viene restituita correttamente da Exchange Server 2013 quando Outlook è in modalità online.
Risoluzione
Per risolvere il problema, installare l'aggiornamento cumulativo 10 per Exchange Server 2013.
Soluzione alternativa
Per risolvere il problema, impostare l'account di Outlook 2013 sulla modalità cache.
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".